1. sammyandsam's Avatar
    I'm trying to jailbreak my iPod 5th gen. It currently has iOS 8.4. When it gets to 60% restarting device, it does nothing on my iPod. It just keeps saying its restarting then it says jailbreak failed.
    Last edited by sammyandsam; 07-08-2015 at 11:53 AM.
    07-07-2015 07:45 PM
  2. BreakingKayfabe's Avatar
    I kept running into this problem and my solution was this:

    - I backed up my device on iTunes

    - Restored the device as new

    - Made sure I added my Apple ID to it as well as keeping Find My iPad off

    - Jailbroke with TAIG

    - Restored my backup after the jailbreak

    I had to do this on both of my iPads because of the same 60% problem. The one thing those two iPads had in common was that they had both previously been restored with iCloud backups as opposed to iTunes backups.
    sammyandsam likes this.
    07-07-2015 07:59 PM
  3. sammyandsam's Avatar
    I kept running into this problem and my solution was this:

    - I backed up my device on iTunes

    - Restored the device as new

    - Made sure I added my Apple ID to it as well as keeping Find My iPad off

    - Jailbroke with TAIG

    - Restored my backup after the jailbreak

    I had to do this on both of my iPads because of the same 60% problem. The one thing those two iPads had in common was that they had both previously been restored with iCloud backups as opposed to iTunes backups.
    Wait, did you stay signed into iCloud and had Find My iPad off?
    07-07-2015 08:10 PM
  4. BreakingKayfabe's Avatar
    Wait, did you stay signed into iCloud and had Find My iPad off?
    Yeah, I had find my ipad off. I was logged into iCloud, still. But when I restored as new and tried the jailbreak, Taig wouldn't do anything until I logged into iCloud.
    07-07-2015 08:16 PM
  5. sammyandsam's Avatar
    Yeah, I had find my ipad off. I was logged into iCloud, still. But when I restored as new and tried the jailbreak, Taig wouldn't do anything until I logged into iCloud.
    I logged in and turned it off, then I signed out... I'm going to try and stay logged in.
    07-07-2015 08:20 PM
  6. sammyandsam's Avatar
    Yeah, I had find my ipad off. I was logged into iCloud, still. But when I restored as new and tried the jailbreak, Taig wouldn't do anything until I logged into iCloud.
    Nope, still gets stuck at 60%. If I do what you did, wouldn't it remove the jailbreak after you restore your stuff back on?
    07-07-2015 08:58 PM
  7. BreakingKayfabe's Avatar
    Nope, still gets stuck at 60%. If I do what you did, wouldn't it remove the jailbreak after you restore your stuff back on?
    No because you're just restoring a backup and not the phone itself.
    07-07-2015 09:40 PM
  8. Beyond Fire's Avatar
    Nope, still gets stuck at 60%. If I do what you did, wouldn't it remove the jailbreak after you restore your stuff back on?
    Did you make sure to turn off passcode(if you have one) and set the display to never lock? When I jailbroke my 6plus I turned off passcode/touch id, display to never turn off, and turned off find my iPhone. It's important that your phone never gets interrupted during the jailbreak process so you might wanna try it with airplane mode on as well.
    07-07-2015 09:44 PM
  9. sammyandsam's Avatar
    Did you make sure to turn off passcode(if you have one) and set the display to never lock? When I jailbroke my 6plus I turned off passcode/touch id, display to never turn off, and turned off find my iPhone. It's important that your phone never gets interrupted during the jailbreak process so you might wanna try it with airplane mode on as well.
    I did everything you said.

    I'm trying what someone else said, backing up my device, restoring, jailbreaking, then adding the backup back on.
    07-07-2015 11:06 PM
  10. sammyandsam's Avatar
    I kept running into this problem and my solution was this:

    - I backed up my device on iTunes

    - Restored the device as new

    - Made sure I added my Apple ID to it as well as keeping Find My iPad off

    - Jailbroke with TAIG

    - Restored my backup after the jailbreak

    I had to do this on both of my iPads because of the same 60% problem. The one thing those two iPads had in common was that they had both previously been restored with iCloud backups as opposed to iTunes backups.
    Thanks! I got it working now. I jailbreak my device and got my stuff on it.
    BreakingKayfabe likes this.
    07-07-2015 11:31 PM
  11. BreakingKayfabe's Avatar
    Thanks! I got it working now. I jailbreak my device and got my stuff on it.
    Nice! Glad you got it fixed.

    Taig is kinda tricky this go round.
    07-07-2015 11:40 PM

Similar Threads

  1. [How-to] Download all your iTunes Match songs at once on iTunes
    By BreakingKayfabe in forum Apple Music
    Replies: 15
    Last Post: 03-28-2016, 01:25 PM
  2. Social polling app Straw gets updated with a bunch of improvements
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-07-2015, 09:22 AM
  3. Replies: 2
    Last Post: 07-07-2015, 08:36 AM
  4. Replies: 1
    Last Post: 07-07-2015, 07:59 AM
  5. How to get lyrics for Apple Music with Musixmatch
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 07-05-2015, 08:40 PM
LINK TO POST COPIED TO CLIPBOARD