1. macsoft's Avatar
    Hi,
    I have a jailbroken iphone 4S with 7.1.2
    it tirns out too many apps are requiring the ios 8 so I want to upgrade.
    Since Pangu only kailbreaks 8.1, I want to upgrade to 8.1
    problem is I gess 8.1 is no longer signed, so when I download the 8.1 IPSW and try to intall it, i get an error on itunes.
    My host file is fine..
    All i need to know is how to upgrade to 8.1 so I can then apply Pangu :S
    Any help?
    THanks
    04-14-2015 09:37 AM
  2. kch50428's Avatar
    You can't.

    Apple no longer signs iOS 8.1.*
    04-14-2015 09:42 AM
  3. macsoft's Avatar
    I've done it before when I installed the 7.1.2.. so there must be a way
    04-14-2015 09:47 AM
  4. kch50428's Avatar
    I've done it before when I installed the 7.1.2.. so there must be a way
    Apple has plugged many of the jailbreak exploits... 8.3 plugged the hole the 8.1.* used... 8.3 also renders things like iPhoneExplorer largely useless.
    04-14-2015 09:50 AM
  5. macsoft's Avatar
    ... ;((
    So.. since I'm on 7.1.2 what is my best bet to have ios 8 jailbreaked?
    thanks
    04-14-2015 10:09 AM
  6. kch50428's Avatar
    ... ;((
    So.. since I'm on 7.1.2 what is my best bet to have ios 8 jailbreaked?
    thanks
    That ship has more or less sailed. I never saw an 8.2 jailbreak... Not sure if Apple has stopped signing that yet... if an 8..2 jailbreak comes out very, very soon and Apple is still signing 8.2, that's the only slim hope available.
    04-14-2015 10:22 AM
  7. 3cit's Avatar
    ... ;((
    So.. since I'm on 7.1.2 what is my best bet to have ios 8 jailbreaked?
    thanks
    Unfortunately, all you can do is wait until a jailbreak tool is released for the current iOS.

    And hope the tiny umbrella guy has a purpose for releasing all his latest stuff.
    04-14-2015 10:25 AM
  8. macsoft's Avatar
    What about a workaround?
    All I need is an app that was made for ios 8, runs on my 7.2.1.
    Can I do that?
    thanks
    04-14-2015 11:10 AM
  9. kch50428's Avatar
    All I need is an app that was made for ios 8, runs on my 7.2.1.
    Can I do that?
    No.
    04-14-2015 11:24 AM
  10. macsoft's Avatar
    I've tried 2 methods to do so:
    I've altered the plist file on the app so that "minimumOSVersion=7.0" and not 8.0, and it errors while installing with appcake.
    I tried to alter "systemversion.plist" on my ios too.
    Both methods worked to run ios 7 app on ios 6, but i can't get it going from 8 to 7 :S
    04-14-2015 11:33 AM
  11. 3cit's Avatar
    I've tried 2 methods to do so:
    I've altered the plist file on the app so that "minimumOSVersion=7.0" and not 8.0, and it errors while installing with appcake.
    I tried to alter "systemversion.plist" on my ios too.
    Both methods worked to run ios 7 app on ios 6, but i can't get it going from 8 to 7 :S
    What's appcake?
    04-15-2015 11:51 PM
  12. kch50428's Avatar
    What's appcake?
    A piracy tool. Thread closed.
    04-16-2015 09:21 AM

Similar Threads

  1. How are you going to use your Apple Watch?
    By metllicamilitia in forum Apple Watch
    Replies: 13
    Last Post: 04-15-2015, 08:22 AM
  2. Apple's Worldwide Developers Conference 2015 to be held from June 8-12
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-14-2015, 09:30 AM
  3. How do I restore contacts from iCloud to my mobile?
    By iMore Question in forum iCloud
    Replies: 2
    Last Post: 04-14-2015, 09:01 AM
  4. Is OS X Yosemite 10.10.3 safe to install?
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 04-14-2015, 08:40 AM
  5. Replies: 0
    Last Post: 04-14-2015, 04:22 AM
LINK TO POST COPIED TO CLIPBOARD