1. yungskeeme's Avatar
    I recently just noticed that I can not play videos in Facebook. I thought it had to do with the Facebook++ tweak. I removed it and I still can't play videos in Facebook. I have it set to autoplay on wifi only. I've played with all those setting with no success. Anyone experiencing this?
    02-15-2015 03:58 PM
  2. kch50428's Avatar
    you could try deleting and re-installing the Facebook app...
    02-15-2015 05:06 PM
  3. yungskeeme's Avatar
    you could try deleting and re-installing the Facebook app...
    Should've mentioned that I try that already
    02-15-2015 05:34 PM
  4. natasftw's Avatar
    I just gave it a try on the 6 and it played the couple videos I tried. I'm not sure that's entirely useful to you though.

    If you login to facebook through safari, will videos play that way?
    02-17-2015 09:35 PM
  5. yungskeeme's Avatar
    I just gave it a try on the 6 and it played the couple videos I tried. I'm not sure that's entirely useful to you though.

    If you login to facebook through safari, will videos play that way?
    Haven't tried that but for some reason it works now. Thanks
    02-23-2015 08:32 PM

Similar Threads

  1. Replies: 1
    Last Post: 02-15-2015, 03:23 PM
  2. How to use your iPhone 6 Plus one-handed
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-15-2015, 02:00 PM
  3. Why haven't iPhones come to Metro PCS?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-15-2015, 01:06 PM
  4. How to fix the Lightning connector on your iPhone 5c
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-15-2015, 12:30 PM
  5. Replies: 1
    Last Post: 02-15-2015, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD