1. sega dude's Avatar
    I have an iPod Touch 4th Generation running iOS 5.0.1. It seemingly crashed and now it's stuck on a pinwheel screen after the Apple logo. It shows up normally in iTunes so I think there's hope. I can also SSH into it and browse the file system with iFunbox. I would like to avoid restoring it if at all possible, since it's running iOS 5.0.1 and I would like to keep it that way as I use this iPod for app testing purposes. I tried holding the volume up button but it just goes to the pinwheel screen anyway. I tried reinstalling Cydia Substrate and Substrate Safe Mode via SSH but it still won't work. I've also tried various commands to try to force it into safe mode via SSH but nothing works. Is there anything I can do without having to restore?
    10-25-2014 10:50 AM

Similar Threads

  1. Why are my games crashing?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 10-27-2014, 09:07 AM
  2. iOS 8.1 Incoming Call Crashes
    By Darran in forum iOS 8
    Replies: 1
    Last Post: 10-27-2014, 08:54 AM
  3. iPod Touch 5th gen & SMS relay & Phone Calls in iOS 8.1
    By Rolandh in forum iPod & iPod Touch
    Replies: 3
    Last Post: 10-25-2014, 07:59 AM
  4. Replies: 1
    Last Post: 10-25-2014, 07:32 AM
  5. Why won't my iPhone 5s 16GB turn on while it's charging?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 10-25-2014, 07:24 AM