1. Acidrop's Avatar
    The Barclays Online Banking App has never worked with a jailbroken device, but with a combination of xCon and an older version of the app, it worked perfectly... up until this morning.

    When I try and log in it comes up with an error(00002) saying you have to upgrade to the latest version of the app. So the current app on my phone still works, but the error message is stopping me from accessing it.

    Can anyone think of a way around this?

    The new version of the app just bombs out.
    09-02-2014 09:06 AM
  2. Highrisedrifter's Avatar
    Hi Acidrop. The Barclays app definitely won't work with a jailbroken device now that Barclays have updated the app. They say there are no plans to make it compatible either.

    There is a beta of XCon floating about on the internet that you can sideload with iFile but as with all things like this, it's a gamble to install anything not from the App store.
    09-02-2014 10:32 AM
  3. Acidrop's Avatar
    That's bad news. I'm seriously considering losing my jailbreak because of it. Or maybe I should change banks!

    I wonder why no one has found a way around this yet. It can't be that difficult can it?
    09-02-2014 11:33 AM

Similar Threads

  1. Replies: 64
    Last Post: 09-10-2014, 06:45 PM
  2. Replies: 2
    Last Post: 09-10-2014, 04:41 AM
  3. Replies: 2
    Last Post: 09-02-2014, 08:31 PM
  4. Replies: 1
    Last Post: 09-02-2014, 09:13 AM
  5. Replies: 0
    Last Post: 09-02-2014, 06:51 AM
LINK TO POST COPIED TO CLIPBOARD