1. Vuffivoom's Avatar
    Hello
    Have a iPhone 4s
    Jailbreak with Pangu 1.2.1

    When i use a BT-headset the phone stop working after a while (2 min).
    The phone get black and restart after 1 min.

    I have tried 2 headset and it is the same.

    Why?
    08-16-2014 03:03 AM
  2. rdiddy_25's Avatar
    Sounds like your jailbreak may be causing the issue. Try to restore as new and see if you have the same issue. If not, then you know it's the jailbreak.
    08-16-2014 11:31 AM
  3. 3cit's Avatar
    You should boot into substrate disabled mode to test if it's the jailbreak.

    Hold volume up while booting up your phone.
    Then test your headset.
    Vuffivoom likes this.
    08-16-2014 11:40 AM
  4. Vuffivoom's Avatar
    Thank you
    I will try this
    08-16-2014 02:39 PM

Similar Threads

  1. Apple partners with China Telecom for iCloud data storage
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-15-2014, 08:40 AM
  2. Replies: 0
    Last Post: 08-14-2014, 06:51 PM
  3. Tom Hanks brings a retro touch to iPad typing with Hanx Writer
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-14-2014, 11:51 AM
  4. WWE SuperCard game for iPhone and iPad combines wrestling with card battles
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-14-2014, 09:51 AM
  5. Sony aims to reinvigorate digital album sales with 'Album of the Day'
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 08-14-2014, 07:40 AM
LINK TO POST COPIED TO CLIPBOARD