1. Stevdf's Avatar
    For days I've been trying to hactivate and unlock my iphone 4, ios 7.1.2 to get it to work on Telus (The phone is Rogers). I've gotten all the way to getting Cydia on my phone, but when I try to use Ultrasn0w nothing happens. I believe it's because my baseband is 04.12.09 and ultrasn0w isn't compatible to this version.

    Is there anything that can be done from this point to get my phone to read the telus sim card?
    08-03-2014 08:31 PM
  2. Just_Me_D's Avatar
    Are you still having an issue with getting your device to work on Telus? If so, hopefully, a knowledgable member will chime in with a solution soon....
    08-04-2014 09:49 AM
  3. Stevdf's Avatar
    Yes, seems I hit a brick wall. The device is running with "No Service" at the top left, so I can connect it to wifi. Just unable to use my Telus sim card to access my plan.

    Thanks for the reply.
    08-04-2014 12:15 PM

Similar Threads

  1. [Feedback] Your opinion to an opinion app ;)
    By AlexWhisp in forum iOS Development
    Replies: 6
    Last Post: 08-05-2014, 12:26 PM
  2. jailbreak themes cydia 7.1.2 after pangu 1.1 jailbreak
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-04-2014, 09:50 AM
  3. Is it safe to use of XP via Parallels on a MBP?
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 08-03-2014, 07:19 PM
  4. How do I fix the apt-get update error in Cydia?
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 08-03-2014, 02:23 PM
  5. Replies: 3
    Last Post: 08-03-2014, 12:58 PM
LINK TO POST COPIED TO CLIPBOARD