1. ae6dx's Avatar
    The last few days I've been getting a Big Boss repo update error. Others update just fine. Is this a server issue or do I need to do something?
    Is the Big Boss repo update error a server issue or do I need to do something?-img_0109.png
    06-29-2014 08:12 PM
  2. natasftw's Avatar
    Reboot your device and try again.
    06-30-2014 03:46 AM
  3. ae6dx's Avatar
    No change after reboot. Same error. Do I need to delete and read the repo?
    06-30-2014 05:52 PM
  4. m1s3rys1gn4l's Avatar
    Working fine in my phone....

    Sent from my iPhone using Tapatalk
    07-01-2014 05:48 AM
  5. ae6dx's Avatar
    This seemed to go away for a while but now I'm getting errors on ModmyI repo and bigboss repos.

    Is the Big Boss repo update error a server issue or do I need to do something?-img_0115.png
    08-01-2014 04:46 PM
  6. ae6dx's Avatar
    Can anyone help with this?
    08-04-2014 11:22 PM
  7. serwan's Avatar
    Try both following info in order.
    1- do not cancel the update, when you open cydia, let it update itself.
    2- if you get that error while cyudia updating itself, try to remove one of the sources you mentioned above, then manually press the update.

    If you still get the error, let me know!
    08-05-2014 03:30 AM
  8. ae6dx's Avatar
    What you said in #1 is how I always do it. I just open Cydia and leave it alone. Then the error comes up I posted.
    08-05-2014 12:33 PM
  9. ae6dx's Avatar
    I removed the modmyi source and then went to more package sources. It said I was missing a default source modmyi so I tapped on it. I then get stuck at the following screen

    Is the Big Boss repo update error a server issue or do I need to do something?-img_0119.pngClick image for larger version. 

Name:	IMG_0119.PNG 
Views:	6 
Size:	69.5 KB 
ID:	62201

    I even tried adding source and typing in apt.modmyi.com I get either request timed out or source not found.
    08-05-2014 06:15 PM
  10. ae6dx's Avatar
    Tried removing Bogboss. When I add it I get:
    Is the Big Boss repo update error a server issue or do I need to do something?-img_0120.png
    08-08-2014 10:24 PM
  11. ae6dx's Avatar
    Can I fix this? Or do I have to restore and rejailbreak?
    08-10-2014 06:51 PM

Similar Threads

  1. Do you delete passes from Passbook regularly?
    By agarwal.apar in forum iPhone Apps & Games
    Replies: 14
    Last Post: 08-04-2014, 02:18 PM
  2. How to clear camera photos from jailbroken iTouch (5.1.1)?
    By Non-Literal Lizard in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 7
    Last Post: 08-03-2014, 10:21 AM
  3. Replies: 5
    Last Post: 08-02-2014, 01:52 AM
  4. Replies: 5
    Last Post: 08-01-2014, 11:15 PM
  5. Replies: 4
    Last Post: 08-01-2014, 07:12 PM