1. bc03productions's Avatar
    I recently purchased an Iphone 4 Verizon 8gb from ebay so I do not have any shs blobs and I am not sure what ios it is running on. The iphones is not water damaged. The phones screen is off and when I plug it into a computer it automatically is recognized as being in soft DFU mode. If I try to do a restore I get stuck on waiting for iphone and the phones screen displays the apple logo with a empty loading bar. This happens in both regular DFU mode and soft DFU mode. If I try and jailbreak the phone using redsn0w it throws an error and put the device into recovery mode. While in recovery mode, I have tried restoring using itunes. Initially I got error 3194 so I went and edited the host file which corrected the error 3194 and when I tried restoring again itunes gave me error 21.

    I have used TinyUmbrealla to try and fix recovery and that results in the screen sometimes turning white and other times I get text that states "Unable to find gBdevList Unable to find fs_mount Unable to find fs_unmount Unable to find fs_load _file Greenpois0n initialized". After being stuck on that screen for a while it will either boot back into soft DFU mode or it loads a page of code, get stays like that for a while and then reboots to soft DFU. I'm not sure if I have exhausted all my options but if you have any suggestions please help. Thanks
    04-24-2014 12:04 AM
  2. linsiris's Avatar
    Hey, welcome to iMore

    Let me tell you that I just had the same problem with a friends iPhone 5, it just went into that mode out of the blue (or so she says) and well I haven't been able to recover it. I tried restoring/updating, iTunes recognises it being in recovery mode, but just when it has to reboot the device to install PUM the apple logo is back and an error. Looking around on the web there are different explanations apparently, for this one the battery can be one of those. I hope you fix your problem and if you figure it out or it works again for you, please do let us know.

    Good luck
    04-25-2014 12:00 AM
  3. Not Quite Right's Avatar
    Sounds more like it's stuck in "FU" mode ... you're not fixing that. See about getting your money back.
    kataran and rdiddy_25 like this.
    04-25-2014 10:47 AM
  4. 3cit's Avatar
    Try a different port, USB cable, computer etc
    A full restore through DFU mode should fix any hardware on the phone.
    Then you can fight it through eBay if that doesn't work
    04-25-2014 10:18 PM

Similar Threads

  1. Iphone 5s- Are bumper cases good enough?
    By Subh98 in forum iPhone 5s
    Replies: 17
    Last Post: 04-27-2014, 02:21 AM
  2. My iPhone 4S won't turn off anymore. What can I do?
    By iMore Question in forum Ask a Question
    Replies: 8
    Last Post: 04-26-2014, 12:21 AM
  3. Replies: 2
    Last Post: 04-23-2014, 07:22 PM
  4. Replies: 0
    Last Post: 04-23-2014, 04:40 PM
  5. iPhone 4s screen not functioning properly - stuck on lock screen
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 04-23-2014, 03:14 PM