1. pkmugoh's Avatar
    Guys,

    I have iphone 3 running iOS version 6.1.6 and Modem firmware 06.15.00.
    There is an app I am trying to install and I am getting an error that the app required gyroscope.
    How can I override this error and be able to install the app?

    Thanks and regards,

    Peter Mugoh
    04-16-2014 03:49 PM
  2. iOS Gravity's Avatar
    You can't. It's a hardware requirement. You need to get a new phone to use that app.
    kataran likes this.
    04-16-2014 03:53 PM
  3. warcraftWidow's Avatar
    You can't. It's a hardware requirement. You need to get a new phone to use that app.
    Yep. The app developer can specify hardware requirements for their apps.
    04-16-2014 05:12 PM

Similar Threads

  1. Replies: 5
    Last Post: 05-27-2014, 12:07 AM
  2. Rogers has new international roaming plans and they're still awful
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 04-15-2014, 02:10 PM
  3. Replies: 2
    Last Post: 04-14-2014, 02:48 PM
  4. Trying to re-arrange Tapatalk tabs
    By pr1nce in forum iPhone Apps & Games
    Replies: 27
    Last Post: 04-13-2014, 11:18 PM
  5. Replies: 4
    Last Post: 04-13-2014, 11:33 AM
LINK TO POST COPIED TO CLIPBOARD