1. tomro99's Avatar
    I tried jailbreaking my phone (Verizon iPhone 5s) on 7.0.6. When I ran the jailbreak, I tapped on the evasion icon and my device rebooted. Soon after, cydia was nowhere to be found. I jailbroke my friends iPhone 5s and once the jailbreak was done, the evasion app on my mac displayed "Done." But when I try and jailbreak mine, the evasion app just closes on my mac. So my problem is that cydia won't show up after rebooting. I read online that updating to 7.0.6 over the air may be the issue. And I did indeed update to 7.0.6 over the air. So what can I do now? Can i download the 7.0.6 ipsw and "shift + click" in iTunes and update to 7.0.6 through iTunes even though I'm already on it? Or will my phone update to 7.1 as soon as I press "update" or "Restore?" I also did a full back up of my phone to my computer prior to starting the jailbreak process. Any help would be greatly appreciated. Thanks!
    03-26-2014 08:15 PM
  2. 3cit's Avatar
    Short and simple. (And unfortunate)

    No.
    03-26-2014 10:44 PM
  3. tomro99's Avatar
    thanks for the reply. Unfortunate indeed. I really want to jailbreak.
    03-26-2014 10:57 PM
  4. iOS Gravity's Avatar
    Sorry, you can't. Very few people accomplished the jailbreak without restoring using iTunes.
    03-28-2014 05:55 PM

Similar Threads

  1. Replies: 11
    Last Post: 09-28-2014, 11:10 PM
  2. Is there a twitter app that can do this?
    By stuhFAN in forum iPhone Apps & Games
    Replies: 6
    Last Post: 04-03-2014, 12:34 AM
  3. Replies: 2
    Last Post: 03-27-2014, 01:49 AM
  4. Microsoft Office for iPad tipped to finally debut tomorrow in San Francisco
    By iMore.com in forum iMore.com News Discussion
    Replies: 4
    Last Post: 03-27-2014, 01:28 AM
  5. 2 phones on same icloud
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 03-26-2014, 08:28 PM
LINK TO POST COPIED TO CLIPBOARD