1. ae6dx's Avatar
    I got a new iPhone 5s and jailbroke it 7.0.6. My first few apps installed fine. Now when I install cydia shows them installed but they are not on the springboard. I checked Poof and they are not hidden. I even uninstalled Poof to be sure. Tried respring and reboot with no luck.
    03-09-2014 12:49 AM
  2. 3cit's Avatar
    I got a new iPhone 5s and jailbroke it 7.0.6. My first few apps installed fine. Now when I install cydia shows them installed but they are not on the springboard. I checked Poof and they are not hidden. I even uninstalled Poof to be sure. Tried respring and reboot with no luck.
    Happened to me a few times on iOS 7.0.6 as well, do a reinstall of any tweak, see if they all show again
    03-09-2014 01:18 AM
  3. ae6dx's Avatar
    That worked for the last two I installed but the most recent one iWipecache still not showing up even after reinstall.
    03-09-2014 01:33 AM
  4. johnboysupergolf's Avatar
    Have you checked to make sure the cydia apps are ios7.0.6 compatible?.


    Sent from my iPad using Tapatalk HD
    03-09-2014 05:43 AM
  5. sherlock's Avatar
    I have had the same thing happen to iOS7 compatible apps like Springtomize 3 and iFile. Although the apps show as installed in Cydia reinstall fixed it. Have you updated Cydia Substrate - it hasn't happened to me since I reinstalled that?
    03-09-2014 01:16 PM

Similar Threads

  1. iOS 7.0.6 badge app messages
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 03-09-2014, 01:07 AM
  2. Small window in Cydia and Safe Boot doesn't work
    By eshnat in forum Ask a Question
    Replies: 2
    Last Post: 03-09-2014, 12:52 AM
  3. No sound on ipad when I plug in headphones
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 03-08-2014, 01:44 PM
LINK TO POST COPIED TO CLIPBOARD