1. zepplinskywalker's Avatar
    Hi guys, recently my sis gave an old 3gs to my son to amuse himself with the deivce, as the device was bought (earlier in 2009 can't remember or) somtime in the past it was jailbroken and unlocked, I accidentally got it in restoring itself... which did not work and the phone got into a loop, somehow i managed to get it to connect it with itunes and some version of ios was installed on it which i don't know as the phone is now unactivated and needs a sim to activate which i do not have. So i found out that the only way to do it was by jailbreaking the ios. Here is my problem:
    I do not know what firmware am i on
    I tried jailbreaking it with redsn0w using ipsw 5.1.1 but i get the "code signature for shared cache failed with errno=7"
    When i try the 6.1.6 10B500 it does not accept the FW
    MY device particulars are:
    baseband 05.16.08-64_M352
    Tiny umbrella does not show any ios version
    Help needed
    02-27-2014 06:53 AM
  2. Just_Me_D's Avatar
    [NOTE]Moved to the jailbreak section[/NOTE]
    02-27-2014 09:46 AM
  3. 3cit's Avatar
    If you restored it in iTunes it is on 6.1.6.
    02-27-2014 11:19 AM
  4. zepplinskywalker's Avatar
    Thanx @3cit ... what version of ipsw and redsn0w will i need ?
    I already hv a 2,1 6.1.6 10B500 which did not work .... some fingerprinting issues... don't know what it is !
    plz advise ...
    02-28-2014 01:40 AM
  5. taz323's Avatar
    Thanx @3cit ... what version of ipsw and redsn0w will i need ?
    I already hv a 2,1 6.1.6 10B500 which did not work .... some fingerprinting issues... don't know what it is !
    plz advise ...
    Like to help you out, but not that familiar with JB, IMore has a how to sect, that might be of use to you.
    Tips and how-tos | iMore
    Hope this helps
    zepplinskywalker likes this.
    02-28-2014 03:05 AM
  6. zepplinskywalker's Avatar
    Anyone .. who can help me find a solution...
    02-28-2014 04:33 AM
  7. iOS Gravity's Avatar
    Okay... Try the ipsw files for iOS 6.1.3, 6.1.5 and 6.1.6. Use the latest version of RedSn0w. If you just have any sim from the carrier its from, just pop it in and connect the phone to iTunes it will activate. You can just ask for one from the carrier store. You don't need to have service on the phone for it to work. Good luck.
    Last edited by iOS Gravity; 03-02-2014 at 04:59 PM. Reason: Typo
    zepplinskywalker likes this.
    02-28-2014 08:39 PM
  8. 1982ollie's Avatar
    Use iOS 6.0. That works for 6.1.3 and above on the 3GS.


    Sent from my iPhone using iMore Forums
    zepplinskywalker likes this.
    03-01-2014 04:43 AM

Similar Threads

  1. Why Apple desperately needs to create a better pair of ear buds
    By DroidArmy in forum General Apple News & Discussion
    Replies: 60
    Last Post: 02-28-2014, 10:36 AM
  2. Imovie app help
    By iMore Question in forum Ask a Question
    Replies: 0
    Last Post: 02-26-2014, 06:24 PM
  3. i phone help
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-26-2014, 05:45 PM
  4. Replies: 0
    Last Post: 02-26-2014, 01:00 PM
LINK TO POST COPIED TO CLIPBOARD