1. Timothy John1's Avatar
    I have a theme that changes the shape of app icons. Whenever I open any app, its original square-ish shape appears momentarily as it zooms in. The same thing happens when I close out of the app, the original square shape appears momentarily during the zoom out animation before going back to what it should be in the theme.

    I have tried reinstalling winterboard, nothing has changed.

    Also, this is the 2nd time I have jailbroken this phone on iOS 7. The 1st time it went mad and I had to put it into DFU mode. I noticed that most of my JB tweaks settings were still on the phone even after the restore and 2nd jailbreak. Could this be the cause of this issue? I had the same theme the first time I jailbroke and this problem never happened to me.

    Help!!!! Thanks very much.
    02-21-2014 11:19 AM
  2. jburke82's Avatar
    I have a theme that changes the shape of app icons. Whenever I open any app, its original square-ish shape appears momentarily as it zooms in. The same thing happens when I close out of the app, the original square shape appears momentarily during the zoom out animation before going back to what it should be in the theme.

    I have tried reinstalling winterboard, nothing has changed.

    Also, this is the 2nd time I have jailbroken this phone on iOS 7. The 1st time it went mad and I had to put it into DFU mode. I noticed that most of my JB tweaks settings were still on the phone even after the restore and 2nd jailbreak. Could this be the cause of this issue? I had the same theme the first time I jailbroke and this problem never happened to me.

    Help!!!! Thanks very much.
    Sounds to me like the theme doesn't work well with the animations of ios7, so even though your icons may be changed to a circle...they will still go back to a square when one of the animations occur. Maybe look for a tweak to fix the animations of 7, or disable the animations completely...?
    02-21-2014 05:49 PM
  3. Timothy John1's Avatar
    But that's the weirdest part, the first time I jailbroke, this problem never occurred! I have now restored and set up the phone as new thus getting rid of any remaining jailbreak files, I jailbroke again and still the same issue persists. Maybe you're right, I might have had some tweak the first time that somehow fixed it.

    I'll try to download all the tweaks I can remember I had the first time (forgot to note them all down) and I'll post an update if I find one that fixes this annoyance. If anyone else experiences this, or DOESNT experience this problem please let me know.
    02-22-2014 11:03 AM
  4. Timothy John1's Avatar
    SOLVED - I didn't have IconBundles installed. Anyone who is facing this problem, install IconBundles from cydia. Fixes it immediately.

    I have absolutely no idea why this isn't bundled with Winterboard, but it should be.
    02-22-2014 02:01 PM
  5. 68Thibz's Avatar
    SOLVED - I didn't have IconBundles installed. Anyone who is facing this problem, install IconBundles from cydia. Fixes it immediately.

    I have absolutely no idea why this isn't bundled with Winterboard, but it should be.
    Have you gotten Winterboard to work properly after doing the 7.0.6 update??.. When I go to engage Winterboard in Settings it says "there was an error loading the preference bundle for winterboard" ...
    03-01-2014 11:58 AM

Similar Threads

  1. Replies: 15
    Last Post: 09-14-2014, 10:26 AM
  2. How Do I Block A Number in iOS 7?
    By EmceeGeek in forum iOS 7.1
    Replies: 11
    Last Post: 05-20-2014, 09:51 AM
  3. Replies: 1
    Last Post: 02-21-2014, 10:09 AM
  4. New and updated apps: Camera+, Facebook, Survey Monkey, and more!
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-21-2014, 09:30 AM
  5. Can't buy apps on iPad
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 02-20-2014, 05:13 PM
LINK TO POST COPIED TO CLIPBOARD