1. anon(4110489)'s Avatar
    Hello, i restored my iPhone 5s 32GB running iOS 7.0.4 and i jailbroke it once again and ever since i restored and did the jailbreak again i get the has sum mismatch on the bigboss repo! I thought that the servers might have some traffic so i waited for a day! then i rejailbroke it and i keep getting the same message for over 5 days now!

    I used evasi0n 1.0.5 at first then i tried to jailbreak it with 1.0.4 in case the error is in the jailbreak tool but still the same error on all the versions!

    Can you please help me and give me a solution? I tried deleting the bigboss repo and add it once again but this never works! It aways gives me this error and it's very frustrating !!! :@ :@ :@ :@
    02-21-2014 07:22 AM
  2. 3cit's Avatar
    Post a screenshot of the error
    iOS Gravity likes this.
    02-21-2014 04:32 PM

Similar Threads

  1. Expansion of iPhone Security...
    By mumfoau in forum Security Talk
    Replies: 12
    Last Post: 01-02-2017, 02:50 AM
  2. Replies: 21
    Last Post: 03-10-2014, 01:26 PM
  3. Replies: 5
    Last Post: 02-27-2014, 11:25 PM
  4. Debug 29: Jeff McLeman on porting kernels
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-20-2014, 09:30 PM
  5. Replies: 0
    Last Post: 02-20-2014, 08:00 PM
LINK TO POST COPIED TO CLIPBOARD