1. Richard Clarke's Avatar
    Hi all.

    I have searched the forum, honest. But although I have come across this issue, I can't seem to find anyone who has solved it or got a reasonable answer so I am hoping you clever people here can help.

    Apologies if I am in the wrong section...

    I have ios6.1.3 jailbroken (tethered) with Redsn0w on my iphone 4. I have been waiting for the untethered to come out and it seems that it now is.

    I now see that this p0sixspwn tool is meant to sort the tethered bit out, but I cannot get it to work and would love someone to tell me where I am going wrong please. Tethered jailbreak really is not fun.

    I have tried the Cydia tool, but all it does is reboot the device and leave me without jailbreak so I have to go back to the original Redsn0w jailbreak to get it working again.

    I have tried the Windows program too, but all that happens is I get a message that my device is already jailbroken. Well of course it is, that is why I am trying to use this piece of software.

    Any ideas? Thanks in advance.
    02-09-2014 11:02 AM
  2. iOS Gravity's Avatar
    You have to restore it to iOS 7 and jailbreak using Evasi0n. If you have the SHSH Blobs you can restore using those and use P0sixpwn.
    02-09-2014 01:22 PM
  3. 3cit's Avatar
    Can't you install the untether option from cydia?? (Pronounced "Sih-DEE-ah" and not "Sid-e-ah")
    Now that I read your post I see that you tried that I think you might be doing something wrong
    I mean if you download the program in cydia, after it reboots your device there is no way that you are back to stock!
    I'm assuming you've been jailbroken for a while, so after the device reboots evert jailbreak tweak you have is gone???
    02-09-2014 10:40 PM
  4. iOS Gravity's Avatar
    Did you try restoring to iOS 7? That may be your only way.
    02-11-2014 09:53 PM

Similar Threads

  1. How many apps, etc on your 16gb iPhone?
    By Ron1697 in forum iPhone 5s
    Replies: 15
    Last Post: 02-11-2014, 04:50 PM
  2. Replies: 10
    Last Post: 02-11-2014, 02:07 PM
  3. Can't jailbreak my 4s IOS 7.0.3 with evasi0n
    By thanase in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 02-09-2014, 08:49 PM
  4. Replies: 0
    Last Post: 02-08-2014, 05:50 PM
  5. 5S CDMA jailbreak not completing
    By James Wright9 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 02-08-2014, 05:46 PM
LINK TO POST COPIED TO CLIPBOARD