1. MustangLife's Avatar
    I'm running ios 7.0.4 on a Iphone 4 on Evasi0n newest update. I started off on ios 7 for a while waiting on a untether and the phone ran well. When evasi0n finally came out I waited about 2 weeks and jailbroke it. Themed a little had some tweaks, etc but I added a wrongly typed repo and Cydia wouldn't do anything so I restored as new and jailbroke again with the newest evasi0n update and after about a day or two later, the phone got really slow. I started watching the RAM and I thought the huge lag was from a iwidget for weather I had installed. So I deleted that and iwidget. But still huge lag and memory loss. With just safari opened up the phone will drop to 46mb to at most 100 mb. All aps closed. Low 40's if I have lets say 2 safari tabs opened. Same if I only have google search app opened. If absolutely everything is closed out the phone might go to 150mb maybe but sometimes just sits in the 100mb range again with all apps closed. With the memory loss I'm getting multi-tasking is out of the question. The whole time running ios 7 b4 the jailbreak I could do whatever and even the first 2 weeks on evasi0n I would have mxtube in the background cacheing videos. Safari opened up with 2 or 3 tabs and the native YouTube doing searches and the phone ran really really well. I used 3G and wifi in the same place no difference in location when I'm playing on my phone. Than it all stopped and went to hell and I started wondering and added some tweaks to show rides ram.

    Than I decided to try and speed this phone back up. Background app refresh is off, reduce motion is turned on, disable parallax tweak installed, iCloud is logged out, mail push turned off, App Store auto updates off. I than ran icleaner pro and toggled off un needed Daemons, AirPrint, gamecenter, passbook,internet tether daemons.

    Now I decided to time some stuff with a stopwatch with everything closed out nothing running.

    3.45 seconds to open settings. 5.87 seconds to open safari. 3.84 seconds to open messages. 9.2 seconds to open google search. Again reduce motion is on, parallax is turned off from the cydia tweak. I can only imagine how much slower some of this would be without noslowanimations not being installed along with speed intensifier which I have to say b4 the first 2 weeks of the jailbreak made me seem like I had a 4S or a 5. This A4 isn't that bad and the 512 ram is not great but to be losing 80-90% of my Ram just by running safari with 1 window open is crazy.

    I have 45-50 total apps just 2 pages on the phone. Jailbreak apps installed below

    Winterboard with 1 active theme rocketsauceios7
    Springtomize 3 with about 3 or 4 minor toggles
    Alkaline with 1 battery theme, five icon dock and five column SB, I widgets disabled and not being used,
    Icleaner pro, cccontrols, adblocker, YouTube no ads, no spot7, repower, no slow animations, cydget not being used, SB power alert. Since the lag I've since added forecast to the lockscreen and jellylock didn't slow anything down and status modifier to have another source to confirm loss of ram and low ram.

    Forgot to mention location services is only turned on for weather , weather channel and google maps.

    While typing this on tapatalk with everything else closed I've gotten down to 36mb this things acting like a iphone 2g or iphone 3g. I know the first 2 weeks of the evasi0n jailbreak I was sitting at 200+ mb most of the time.

    If anybody can help at all or know or have any idea please chime in. I've done everything I know of to do to speed up / help the phone.

    Another note my battery has been great. As good as it's ever been no extra battery drain at all.

    Thanks
    Josh

    Sent from my iPhone using Tapatalk
    02-06-2014 01:49 AM
  2. MustangLife's Avatar


    1st pic ram is on bottom right
    2nd picture ram is on status bar nothing opened but cydia

    3rd pic is on tapatalk everything else closed


    Sent from my iPhone using Tapatalk
    02-06-2014 01:57 AM
  3. MustangLife's Avatar
    I think I may have found or helped the issue. Cause my computer is shared with 2 iPhones, 3 iPods and 1 iPad with May more music that this phone can hold. I have to choose playlists to sync instead of all music. So my phone got filled up a few days that left me with only 200mb of internal storage left. Deleted a lot of the music not much but used icleaner and deleted 4inch images, he wallpapers, some languages, disabled more daemons and some already deleted cydia files still there and freed up around 1.2 GB. After boot up up I can get around 250-265 mb of free ram. But when on safari or chrome or tapatalk something slowly is adding processes and still taking up ram
    02-06-2014 08:04 PM

Similar Threads

  1. Faceook Messenger font size is huge!
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 02-05-2014, 05:10 PM
  2. Best iPhone and iPad apps to keep up with the 2014 Winter Olympics in Sochi
    By iMore.com in forum iMore.com News Discussion
    Replies: 1
    Last Post: 02-05-2014, 04:30 PM
  3. Replies: 0
    Last Post: 02-05-2014, 11:40 AM
  4. How to reclaim lost gigabytes of hard drive space in iTunes
    By iMore.com in forum iMore.com News Discussion
    Replies: 0
    Last Post: 02-04-2014, 10:20 PM
  5. Battery getting hot, when plugged in.
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 02-04-2014, 08:06 PM
LINK TO POST COPIED TO CLIPBOARD