1. david.a.rosenthal@gmail.com's Avatar
    ipad model MD517LL/A (Apple Black 4th Gen ipad 32gb wifi & cell)

    After jailbreaking when I turn on cell data and enable lte the ipad status shows "no service"

    Any suggestions for diagnosing what tweak might be causing the problem?

    thanks
    dave
    01-30-2014 07:23 AM
  2. iOS Gravity's Avatar
    Welcome to iMore. Try reseting the network settings.
    01-30-2014 09:51 AM
  3. david.a.rosenthal@gmail.com's Avatar
    Welcome to iMore. Try reseting the network settings.
    Thanks for your response.
    Is resetting the network settings more than just sliding the cell & lte to off or rebooting the iPad? What are the steps?
    01-30-2014 04:30 PM
  4. rayz336's Avatar
    General-Reset-reset network settings
    01-30-2014 04:46 PM
  5. david.a.rosenthal@gmail.com's Avatar
    Thanks! Problem solved
    01-30-2014 06:02 PM
  6. iOS Gravity's Avatar
    Happy to help.
    01-30-2014 08:43 PM

Similar Threads

  1. Replies: 30
    Last Post: 05-17-2016, 10:40 PM
  2. Does 4G on my iPhone 5s mean it supports LTE?
    By iMore Question in forum Ask a Question
    Replies: 12
    Last Post: 02-02-2014, 05:52 AM
  3. Lost Photo Stream When I Upgrade to iPhone 5S
    By TurboTiger in forum iCloud
    Replies: 5
    Last Post: 01-29-2014, 07:30 PM
  4. How can I track down my lost iPhone?
    By iMore Question in forum Ask a Question
    Replies: 4
    Last Post: 01-29-2014, 05:39 PM
  5. Chrome downloader+64 problem
    By gibbo82 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 01-29-2014, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD