1. talkin73's Avatar
    JB of my iP5S went fine using evasi0n7. Launched Cydia and received the usual message that items needed to be updated, selected "Complete Upgrade" saw four items listed and confirmed to install them. Install was going and then received a POXIS error with only option to relaunch Cydia. When I did the new Cydia theme was present and it seems to be working fine. But, I'm not sure if all the intended packages were actually installed and don't want to assume that because Cydia appears to be working that I'm not actually missing something. I also installed Cydia Substrate. With a basic JB and the complete update as well as installing Cydia Substrate, using "Simple" mode, the packages installed are:

    BigBoss Icon Set
    Cydia Installer
    Cydia Substrate
    Cydia Translations
    evasion 7.x Untether
    Substrate Safe Mode

    Can anyone kindly confirm if these are ALL the packages I should have based on the steps I have taken? If I'm missing something, can you tell me the name of the package? Thanks very much for any assistance.
    01-01-2014 02:40 PM
  2. natasftw's Avatar
    By simple, I'm assuming you mean "User" from the User/Hacker/Developer option. I dropped mine down to User and I'll tell you what I have.

    Activator (Added this)
    BigBoss Icon Set
    biteSMS (Added)
    Cydia Installer
    Cydia Substrate
    Cydia Translations
    Default HD SBSettings (Added)
    evasi0n 7.x Untether
    f.lux (Added)
    FlipControlCenter (Added)
    NoNewsIsGoodNews (Added)
    Safe Mode NC Fixer for iOS7 (I'm not 100%)
    A few more SBSettings
    Software Update Killer (Added)
    Substrate Safe Mode
    TabLess (Added)

    It would appear the list you have and the list I have only differ by the one I'm not sure if it was installed by another package. Based on the repo, I'm going to guess it was. You should be set.

    For future ref, there's another option if you see the POSIX error. You can wait. Give the device a couple of minutes to operate in the background before opting to restart Cydia. Although, the POSIX error doesn't generally require a restart. It's simply telling you that you failed to connect to a repo. Based on your description, the error was found during the initialization when you opened Cydia. If the POSIX error offered a prompt, it would be "Return to Cydia." You likely saw the POSIX error and then saw the prompt you'd receive after completion of package installation.
    talkin73 likes this.
    01-01-2014 03:17 PM
  3. 3cit's Avatar
    The posix error is probably from the dev team repo.
    Also nata I think you need to remove the nc safe mode fixer. I think that was a pre substrate solution.
    Also sbsettings still getting use from you?
    I have been a rabid supporter of sbsettings since the beginning of time, but I don't see a need for it now with the control center!!!
    (Except troubleshooting?)
    01-02-2014 01:12 AM
  4. natasftw's Avatar
    The posix error is probably from the dev team repo.
    Also nata I think you need to remove the nc safe mode fixer. I think that was a pre substrate solution.
    Also sbsettings still getting use from you?
    I have been a rabid supporter of sbsettings since the beginning of time, but I don't see a need for it now with the control center!!!
    (Except troubleshooting?)
    With the new control center, there's some toys that are left out. There's a new tweak that lets you add functionality to the control center. I can use that for some things. I do use SBSettings to watch my available memory. It's a good way to remind me it's been a while since I rebooted the phone and need to do so again. The most common uses I get from SBSettings are to use the SMS Alerts and SSH toggles. Obv, I don't want SSH on unless I'm using it. With Quick Reply, I like to disable SMS alerts when I hand my phone over to anyone. Let them do what they're doing and texts won't get in the way.

    I'm thinking the NC safe mode was from his fix prior to substrate. Oddly enough, it was updated since I posted that.
    01-02-2014 01:55 AM
  5. talkin73's Avatar
    Thanks for the feedback and the double check. Very helpful. I actually restored to get rid of the JB for the moment. After seeing the status bar disappear during phone calls I thought I'd just sit tight awhile and see if any other glitches get worked out the next few weeks. Looking forward to the new tweaks though.
    01-02-2014 10:39 PM
  6. natasftw's Avatar
    There's already a fix for that issue that takes less time than a restore :P
    01-03-2014 07:02 AM
  7. talkin73's Avatar
    That's helpful to know.
    01-03-2014 09:08 AM
  8. talkin73's Avatar
    There's already a fix for that issue that takes less time than a restore :P
    I'm not finding it by scanning the threads... do you have a link to the fix? Thanks!
    01-03-2014 09:50 AM
  9. natasftw's Avatar
    Found fix add source repo.pnre.co.vu
    And install statusbarfix2.


    Sent from my iPhone using Tapatalk
    Before that, there were instructions available to use iFile to perform the same task.
    01-03-2014 09:06 PM

Similar Threads

  1. Replies: 25
    Last Post: 12-13-2015, 10:24 AM
  2. Mobilesubstrate has been updated!
    By Jtshurtleff in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 18
    Last Post: 01-02-2014, 01:45 AM
  3. Updated iMore Forums app
    By li2327 in forum Site Feedback & Help
    Replies: 3
    Last Post: 01-01-2014, 04:03 PM
  4. Are there ANY themes working with the new ios7 JB??
    By rich67 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 01-01-2014, 02:39 PM
  5. What does it mean ? Please help !
    By sameer kapoor in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 6
    Last Post: 01-01-2014, 10:05 AM
LINK TO POST COPIED TO CLIPBOARD