1. marlap2000's Avatar
    Ok so yesterday I downloaded a tweak from cydia. I have an iPad 4th gen wifi 16gb on iOS 7.0.4. After I downloaded as usual it told me to respring. When it did that I was put into safe mode. I managed to respring it again and after that, it was no longer in safe mode, but worse. None of my tweaks were working (gridlock 2.0, f.lux, and more graphical tweaks) except iFile and certain ones. Safari kept crashing when I try to open it, and so far I found no way to fix this. Anyone who knows how to fix something like this (yes I have removed all tweaks on mobile substrate and it didn't affect anything) please help and tell me. Thanks!
    12-29-2013 05:13 PM
  2. natasftw's Avatar
    MS needs to be re-installed after a reboot. As the option to restart in Safe Mode doesn't appear to be working, I'll guess you got out of safe mode by rebooting. When you did this, you effectively disabled MS. This is why you left safe mode and why you aren't seeing any of your tweaks. In order to regain them, you'll need to reinstall both MS and Safe Mode Substrate. If any of your tweaks are causing problems, you'll crash into safe mode the moment you do this. If not, you'll be fine.
    12-29-2013 06:00 PM
  3. marlap2000's Avatar
    Thank you so much bro but safari still doesn't work. Other than that, thanks!
    12-29-2013 08:02 PM
  4. natasftw's Avatar
    My first guess would be you downloaded a tweak that interacts with Safari. Safari was working after the jailbreak, but before you installed tweaks, correct?
    12-29-2013 09:16 PM
  5. marlap2000's Avatar
    Yes before MS stopped working. Now both safari and Mail crash.
    12-30-2013 08:41 AM
  6. Acidrop's Avatar
    There's a way to fix this by deleting two cache files and installing Appsync, but since piracy is probably not condoned here, Google is your friend.
    12-30-2013 10:35 AM
  7. marlap2000's Avatar
    U can still tell me if you want to via email its [Email address is redacted]
    Last edited by JustMe'D; 12-30-2013 at 02:27 PM.
    12-30-2013 02:15 PM
  8. marlap2000's Avatar
    Actually I found a way to make it work again on google. Thanks so much!
    12-30-2013 02:33 PM

Similar Threads

  1. Replies: 7
    Last Post: 12-31-2013, 02:19 AM
  2. quick help
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 12-29-2013, 03:35 PM
  3. help, not a very technical person
    By iMore Question in forum Ask a Question
    Replies: 2
    Last Post: 12-28-2013, 02:13 PM
  4. Failed jailbreak - need help
    By iMore Question in forum Ask a Question
    Replies: 1
    Last Post: 12-28-2013, 12:16 PM
  5. help- 2 original lightning cables stop working!
    By geb724 in forum Ask a Question
    Replies: 2
    Last Post: 12-28-2013, 11:06 AM
LINK TO POST COPIED TO CLIPBOARD