1. NutOfDeath's Avatar
    My tweaks didn't appear in the stock settings app nor did SpringBoard, so naturally I reinstalled both the Mobile Substrate and Performance Loader packages. But, after doing the latter and respring, the background of my phone is gray and the tweaks are still gone. Can anyone help me?
    12-24-2013 01:19 AM
  2. kch50428's Avatar
    None of that stuff is ready for prime time yet... You'll have to wait a bit.
    12-24-2013 01:31 AM
  3. hellboy888's Avatar
    did you check restoring factory default and reinstalling it?
    12-24-2013 01:38 AM
  4. NutOfDeath's Avatar
    That's kind of a last resort. I'd rathee finda different solution. Reinstalling worked before on iOS 7. But after installing HarlemShake, the problem appears. I'll try uninstalling it.
    12-24-2013 09:59 AM
  5. NutOfDeath's Avatar
    That's kind of a last resort. I'd rathee finda different solution. Reinstalling worked before on iOS 7. But after installing HarlemShake, the problem appears. I'll try uninstalling it.
    Fixed it. Uninstalled HarkemShake and did the Mobile Substrate + Performance Loader reinstall.
    12-24-2013 10:23 AM
  6. hellboy888's Avatar
    Great..
    12-24-2013 10:43 AM

Similar Threads

  1. Anyone notice any bugs with iOS 7 jailbreak?
    By Sharma15 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 82
    Last Post: 06-26-2014, 06:59 PM
  2. Battery life of iphone 5s
    By Ujjwal Agarwal in forum iPhone 5s
    Replies: 71
    Last Post: 03-24-2014, 03:26 AM
  3. iPhone 5S Otterbox Alternatives
    By eradicator2k14 in forum Accessories
    Replies: 23
    Last Post: 01-26-2014, 07:51 PM
  4. Direct tv app doesn't work with my jailbroken iphone
    By Jrome.brooks in forum iPhone 5s
    Replies: 4
    Last Post: 01-01-2014, 08:57 AM
  5. IPhone question
    By iMore Question in forum Ask a Question
    Replies: 3
    Last Post: 12-24-2013, 12:02 AM
LINK TO POST COPIED TO CLIPBOARD