1. quist88's Avatar
    Good day everyone,

    I know its a repetitive subject and that i should use search first and trust me im searching for a solution for over than 2 weeks now with no success trying to get out of recovery mode without losing my data. what i did was trying upgrade to the new IOS over WIFI and that caused (Maybe the net was disconnected for any reason) the phone to enter recovery mode and before you reply questions like did you backup your hone?.....No i didnt the phone belongs to my wife she never downloads stuff or apps she used a email that she cant even remember its password and yes it was jailbroken the IOS on the phone was either 5.1.1 or 6.1.2 cant confirm that but when im getting the shsh blobs from the phone it shows 2 blobs for 5.1.1 and 6.1.2 and it says that the 5.1.1 is valid ...... and here what i was doing so far

    1- tried Recboot......didnt work
    2- tried Redsn0w all version .....didnt work
    3- tried irecovery......didnt work
    4- tried Tiny Umbrella ......didnt work
    5- tried iPhoneRecoveryFix.......didnt work
    6- tried Ifaith........didnt work was only able to get shsh blobs and thats it

    most of other software that claims that they can recover photos while in DFU mode or Recovery mode are rubbish and wont even pass showing if the phone is connected or not
    hope to get some help here and it will not be a problem to get a mac to solve this issue

    Best regards and thanks in advance
    12-15-2013 03:43 AM
  2. Just_Me_D's Avatar
    Unless someone thinks of a solution to your dilemma, you may as well prepare yourself to the possibility that you may have to lose your data to get your device to function as a smartphone again.
    12-15-2013 05:38 AM
  3. quist88's Avatar
    ok so far i tried these ways on pc how about mac??
    12-15-2013 05:53 AM
  4. taz323's Avatar
    Don't have a Mac, use PC, but if you have access to a Mac, give it a short. Don't think it's gonna be any difference though. Think JustMe'D is correct you might end up loosing the data.
    12-15-2013 06:02 AM
  5. iOS Gravity's Avatar
    Restore is the only way to go. Happened to me and I tried everything. Maybe after you get it back in working condition, you can restore using the sshh blobs.
    12-15-2013 08:38 PM
  6. quist88's Avatar
    ok is it possible to just upgrade but not restore? and how?



    Galaxyboy......do you know any program that could recover the lost data after i restore the phone?
    12-16-2013 03:14 AM
  7. rdiddy_25's Avatar
    Once you restore your 4S, you'll be on iOS 7.0.4 and NO way to downgrade to any iOS, even with your shsh blobs.
    12-16-2013 09:38 AM
  8. iOS Gravity's Avatar
    ok is it possible to just upgrade but not restore? and how?



    Galaxyboy......do you know any program that could recover the lost data after i restore the phone?
    Tiny Umbrella helps you restore from sssh blobs. I'm not sure about the upgrading. I haven't used it in a long time.
    12-16-2013 03:46 PM
  9. iOS Gravity's Avatar
    Since the sssh blobs only work for the version of iOS they were created on, download the firmware from here. iPhone, iPod, iPad and Apple TV Firmware Download
    12-16-2013 03:49 PM
  10. iOS Gravity's Avatar
    Make sure you download the the firmware that is compatible with your phone.
    12-16-2013 03:51 PM
  11. iOS Gravity's Avatar
    After that, restore with the official firmware using iTunes. Then restore from Tiny Umbrella.
    12-16-2013 03:52 PM

Similar Threads

  1. App download stuck on 'waiting'
    By LadiJae in forum iPhone 5s
    Replies: 50
    Last Post: 10-10-2015, 10:24 AM
  2. Iphone 5s contact photos
    By jlamp7ft in forum Ask a Question
    Replies: 2
    Last Post: 12-17-2013, 11:21 AM
  3. iPhone 5 keeps on vibrating constantly
    By Sekelani Zwambila in forum iPhone 5
    Replies: 4
    Last Post: 12-16-2013, 06:12 PM
  4. Replies: 6
    Last Post: 12-15-2013, 01:21 AM
  5. iphone 5s 16 gig or 32 or 64 bit iphone 5c
    By iMore Question in forum Ask a Question
    Replies: 5
    Last Post: 12-14-2013, 11:57 PM
LINK TO POST COPIED TO CLIPBOARD