1. Lee Pattison's Avatar
    iPhone 4 6.1.3 semi-tethered with Redsnow
    Need help my camera feed doesn't show anymore, instead a black image is displayed. This happens for both cameras (front/rear) and in both camera modes (still/video). All the GUI elements are responsive though, the virtual shutter opens, I can even take a (black) picture, I know its not a hardware problem as i have done a hold volume up disable Mobile Substrate and it work fine also i have uninstalled all tweaks installed after my last good photo was taken
    09-09-2013 10:54 AM
  2. natasftw's Avatar
    Keep going.

    If safe mode has the camera working, one of your tweaks is conflicting. You can find out which it is by disabling/removing tweaks one by one. The tweaks you've already removed clearly aren't causing the problem.
    09-09-2013 03:09 PM

Similar Threads

  1. iPhone 3GS No Service after Jailbreak and Unlock on 6.1.3
    By elkodelko in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 15
    Last Post: 08-09-2014, 01:59 AM
  2. ios 6.1.3 problems, Apps freezing, black screen
    By darkpurple92 in forum iOS 6
    Replies: 13
    Last Post: 05-21-2014, 08:02 PM
  3. Can I use old iPhone w/no cellular data plan on Verizon or AT&T?
    By ls ag in forum Carrier Discussion Lounge
    Replies: 12
    Last Post: 01-13-2014, 08:40 AM
  4. just brought an iphone 4s
    By Ron Shaw in forum iPhone 4S
    Replies: 5
    Last Post: 09-01-2013, 05:00 AM
  5. I just have question about Wired memory
    By mhakhot in forum iOS 7
    Replies: 1
    Last Post: 08-31-2013, 07:35 AM
LINK TO POST COPIED TO CLIPBOARD