1. Parth Yawale's Avatar
    I have a jailbroken ipad 2 wifi only running on ios 4.3.3. I want to update it to a more recent firmware because some apps aren't supporting this ios now. I have the shsh blobs for 5.1.1,6.0.1, and 6.1.2. Can I update to any firmware that is jailbreakable? ANy help would be appreciated.
    08-08-2013 01:27 PM
  2. kch50428's Avatar
    Moved to Jailbreak forum where it has a better chance of being seen...
    Parth Yawale likes this.
    08-08-2013 01:31 PM
  3. natasftw's Avatar
    If I remember correctly, the ipad2 has the A5 chip. I don't remember there being a way to upgrade from 4.x to either 5.x or 6.x using SHSH blobs. There was some lateral changes between 5.x versions, but you'd have needed to have multiple sets of 5.x blobs.
    08-09-2013 10:07 PM

Similar Threads

  1. Looking for an app to increase my words in twitter?
    By fightcrazy in forum iPhone 5
    Replies: 12
    Last Post: 11-09-2013, 12:51 PM
  2. Replies: 1
    Last Post: 08-08-2013, 07:12 PM
  3. Replies: 1
    Last Post: 08-08-2013, 07:09 PM
  4. Please help me with unlock my iPhone 4
    By miami6rings in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 08-08-2013, 04:30 AM
  5. AppleCare reportedly getting an update with new website, support chat, and more
    By Jaguarr40 in forum General Apple News & Discussion
    Replies: 2
    Last Post: 08-07-2013, 10:24 PM
LINK TO POST COPIED TO CLIPBOARD