1. km12345's Avatar
    I used snowbreeze to make 6.1.2 ipsw n then downgraded fr 6.1.3 to 6.1.2. Then it was stuck in recovery or soft dfu state which I used redsnow to just boot/6.0ipsw. Then I installed the evasion 6.0-6.1.2 untethered patch from cydia. Yet I am still tethered. Am I doing something wrong, any advice or suggestion. Thanks

    I'm using a 3GS iPhone. When I turn the phone off, it goes into black screen and will not turn on. Then I have to tether boot it with red snow where I select 6.0 ipsw n then just boot.
    07-15-2013 12:36 AM
  2. natasftw's Avatar
    Either you're missing some steps in your explanation, or you did some things a bit strange.

    First, did you have the SHSH blobs for 6.1.2?
    Second, did you run any jailbreak tools after your dfu time?

    It sounds like you jailbroke 6.1.3, realized it was tethered, tried to downgrade to 6.1.2 and failed, assumed it worked, ran a tool from the original 6.1.3 jailbreak, and are confused.

    If you successfully made it to 6.1.2, you wouldn't be needing the untethered patch after a jailbreak. Those are naturally untethered. That patch is designed for people that were using the 6.0 tether prior to evasi0n being released. That was a tethered jailbreak mostly intended for developers. It's rarely something used by normal users.

    Look in your general, about. See what version you're running. I'd suspect 6.1.3. That'd be why the 6.0-6.1.2 untether isn't helping you.
    07-16-2013 08:42 AM
  3. km12345's Avatar
    Yes I did some weird thing. It was 6.1.2 but it kept crashing or consumed the battery too quickly. I gave up n went back to the shsh blob that I had which is 5.0.1. Since the only 6.0 blob were from cydia, which are all messed up. I am new bottom and so no 6.1.3 for me.

    To explain how I got my 3GS to downgrade to 6.1.2 from 6.1.3. I used ifaith or snowbreeze to make the 6.1.2 ipsw. Then I shift/iTunes restore. Then I used redsnow to Just boot with 6.0 ipsw selected. I did applied the evasion 6.0-6.1.2 in cydia but it did not work.

    Is there a way for me to unlock my AT&T 3GS permanently or software? Also are those eBay unlock services permanent?

    Thanks for reading.

    Sent from my iPad using Tapatalk HD
    07-18-2013 04:40 PM
  4. natasftw's Avatar
    A lot of the paid unlock services are unlocking by imei. That's about as permanent as you're likely to find. That unlock isn't dependent on software, but their database.

    Without blobs, I'm having a hard time seeing that restore working. If you had loaded 6.1.2 correctly, you wouldn't have needed to use the just boot option. It sounds more like your attempt to restore failed. Otherwise, you wouldn't have had Cydia to go into.
    07-21-2013 12:41 PM

Similar Threads

  1. iPhone 5 notifications not working
    By tallytabletommy in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 7
    Last Post: 07-27-2016, 04:23 PM
  2. Does anyone else use BOTH iOS and android?
    By RavenSword in forum General Apple News & Discussion
    Replies: 83
    Last Post: 08-19-2013, 09:58 PM
  3. Replies: 77
    Last Post: 08-19-2013, 09:19 PM
  4. Replies: 5
    Last Post: 07-14-2013, 05:21 PM
LINK TO POST COPIED TO CLIPBOARD