1. Navmacs's Avatar
    I've had a working jailbreak on my 4S (iOS 6.1) for months. Literally the only thing I've added in the last month is pw5a29's terrific iOS 7 theme, which has run perfectly since I installed it a week or so ago. Recently, I've had an issue with BiteSMS's QC window popping up and not going away. I can't remember if it started when I installed the theme or not, but I don't think so. I resprung a few times to see if the problem would go away, but no luck. Today, I used the power toggle in SBSettings to reboot. Since then, my jailbreak seems to be gone. All of my j/b apps are still there and I can run them, but none of my tweaks/themes/settings are working. I've uninstalled the theme and resprung, and I've turned off all the Mobile Substrate Addons and resprung, but all I get is a plain old boring stock 4S. Any suggestions?
    07-09-2013 05:30 PM
  2. Navmacs's Avatar
    Oops, never mind. A hard reset seems to have done the trick. Whew!
    07-09-2013 05:56 PM
  3. AmpedPotato's Avatar
    I've had that happen to me once or twice. A soft reboot via SBSettings always worked.
    07-10-2013 01:13 AM

Similar Threads

  1. Replies: 5
    Last Post: 08-23-2014, 05:30 PM
  2. Weird issue with iphone 4 Running ios &
    By mrmarquis9 in forum iPhone 4
    Replies: 5
    Last Post: 08-02-2013, 01:11 AM
  3. Replies: 63
    Last Post: 07-12-2013, 11:43 PM
  4. My Fido LTE Nano sim card to Iphone 5?
    By danny__boy in forum iPhone 5
    Replies: 4
    Last Post: 07-11-2013, 11:01 AM
  5. Question about iphone value
    By Bl00dRunzC0ld in forum iPhone 5
    Replies: 25
    Last Post: 07-11-2013, 08:25 AM
LINK TO POST COPIED TO CLIPBOARD