1. O_mer's Avatar
    Hey everyone,

    Something really strange happened to me the other day.

    When i entered the DropDown window of my SBSettings to see the toggles, i saw that the "SSH" toggle is not there, altough it is turned On in the settings for the DropDown window.

    I have tried to turn it off, respring, turn it on and respring and it is still not there.
    I have even tried this process with rebooting.

    I thought about reinstalling openSSH from cydia but I don't think that I need to because when I first installed SBSettings, the SSH toggle was already there, except that SSH needed to work only if I install openSSH, so I don't think that reinstalling openSSH will help.

    Another thing that came up the day before this issue was that cydia failed to fetch something from the source appaddict.org repo.
    I am not sure if there is a connection between the "failed to fetch"thing and the SSH toggle missing, but I'm writing it down to let you know just in case.

    I really appreciate your help and time reading this.
    This issue is weird and a bit frustrating at the same time.

    If there is something I wrote you didn't understood, post a message and I will explain more.
    07-03-2013 07:52 AM
  2. Laelipoo's Avatar
    Why not try uninstalling sbsettings and reinstall it? That would probably fix it.
    07-03-2013 09:54 AM

Similar Threads

  1. Exclude an account from the "All Inboxes" view?
    By WindingBerry in forum iOS 6
    Replies: 11
    Last Post: 08-30-2017, 12:55 PM
  2. Transferring Data From iPod 4 To New iPhone 5
    By alexandergrahambell in forum iCloud
    Replies: 4
    Last Post: 07-08-2013, 01:34 PM
  3. iphone 3gs no service problem after jailbreaking from 4.1 to 6.1.3
    By Haxor Craxor in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 07-02-2013, 07:03 AM
  4. Physical click from screen
    By dream weave in forum iPhone 5
    Replies: 8
    Last Post: 06-30-2013, 11:21 AM
  5. Tweet from notification center not working
    By Blaze_Grim in forum iPhone 4S
    Replies: 1
    Last Post: 06-29-2013, 10:08 PM
LINK TO POST COPIED TO CLIPBOARD