1. johndhynes's Avatar
    I have been trying a bunch of stuff with my iPhone 5 and Cydia, and turned off my passcode on the lockscreen, so I don't have to type it every time I respring. So then I turned it back on, but apparently I mistyped the passcode in settings, not once but twice. I went to turn it back off, but could not guess the right passcode. Then I started getting delays. At this point, my phone was not locked, I was still in settings, but I knew that if it did lock, I was screwed. Panicked, I downloaded SemiRestore, searched the Internet for help, deleted password files in the file system, and looked in Cydia to see if there was anything there to fix it before it got locked.

    I found No Passcode Block. This would not let me retrieve my passcode, or even disable it, but it prevent my iPhone from being disabled, so that I could keep trying to guess the passcode. Unfortunately, in order to install it I had to respring and my phone got locked.

    And at first it didn't work. I made several attempts to unlock my phone, and got the dreaded "Disabled" message. There were only a few dozen possibilities that were slightly off from what I thought it was, but having to wait an hour between each attempt would have take me forever. I was wondering if I was going to be able to save my jailbreak. Not being able to try any more, I put the phone down, and when I picked it back up again a little later, it was no longer disabled and I could type in the passcode without a problem. After a number of more attempts, I finally guessed the right one and I was back!

    Thank you, No Passcode Block, for saving me. I'm keeping you on my phone.
    06-27-2013 02:32 AM
  2. natasftw's Avatar
    You do realize the disabling function is time based. With or without an app, you'd have experienced the same result?
    06-27-2013 08:06 AM
  3. johndhynes's Avatar
    You mean I could have typed in 20 different passcodes without waiting an hour between each? If that's the case, why didn't it happen before I installed it?
    06-27-2013 08:52 AM
  4. Laelipoo's Avatar
    Another fun app is TaptapPass which lets you use activator to control when your phone locks with a passcode.
    06-27-2013 09:11 AM

Similar Threads

  1. No Service with unlocked by imei Iphone 4 gsm. Baseband 04.12.05
    By Diego Segura in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 13
    Last Post: 08-16-2013, 05:36 AM
  2. Deleted photo on iPhone 4S with no backup
    By Becky Milner in forum iPhone 4S
    Replies: 2
    Last Post: 06-24-2013, 07:33 AM
  3. Kick the Buddy: No Mercy Free
    By steven_steven in forum iPhone Apps & Games
    Replies: 1
    Last Post: 06-21-2013, 08:24 AM
  4. iOS 7 beta 1 no service
    By schuertje in forum iOS 7
    Replies: 5
    Last Post: 06-20-2013, 05:23 PM
  5. Still No Temp on the Weather Icon?
    By TurboTiger in forum iOS 7
    Replies: 2
    Last Post: 06-15-2013, 10:07 PM