1. Patrick Wragg's Avatar
    My phone is tethered jailbroken (using redsn0w).. it has been working fine for about 3 weeks no problems whatsoever.

    I had to tether boot it today as it restarted on its own and very strangely the problem is:

    The touch screen is unresponsive on the home page (where all the apps are), HOWEVER, it is RESPONSIVE when unlocking the phone, turning it off (slide) and when i double press the home button to get the (recently used apps bar at the bottom) the 4 apps ARE RESPONSIVE..

    My guesses are that this is a software problem definately not a hardware problem..

    any ideas please??

    Thanks
    06-23-2013 11:04 AM
  2. Laelipoo's Avatar
    Can you get into safe mode through sbsettings or activator?
    06-23-2013 11:18 AM
  3. Patrick Wragg's Avatar
    no i cant go on any apps.. when i just boot the phone normally (not tethered) EVERYTHING works perfectly.. obviously just not cydia or any of its applications.. it is only when using it tethered.. i have tried reinstalling the jailbreak too but that didnt work.
    06-23-2013 11:34 AM
  4. Laelipoo's Avatar
    Then yes, you have an app issue. You're basically in safe mode now. If you can get into Cydia somehow to uninstall your latest updates (or to nuke them all, mobile substrate) that would fix it. You cannot re-run the jailbreak.

    You can also get into safe mode by holding the volume up button while the device reboots, but I have never tried it during a "just boot". Worth a try though.
    06-23-2013 11:41 AM
  5. Patrick Wragg's Avatar
    Then yes, you have an app issue. You're basically in safe mode now. If you can get into Cydia somehow to uninstall your latest updates (or to nuke them all, mobile substrate) that would fix it. You cannot re-run the jailbreak.

    You can also get into safe mode by holding the volume up button while the device reboots, but I have never tried it during a "just boot". Worth a try though.
    Thanks very much for your thought into this, I am currently downloading the phones official iOS from iTunes in order to FULLY RESTORE the phone so i can jailbreak it from scratch again (because it worked before). With the addition of what you said, I can estimate that the problem IS an app i recently downloaded clashing with Cydia).

    My net is slow so i won't come back to this for another 2 hours. until then, thanks.
    06-23-2013 12:20 PM
  6. Patrick Wragg's Avatar
    i managed to get it to work again by completely restoring the pjhone and jailbreaking it again thanks anyway
    06-23-2013 05:19 PM
  7. Laelipoo's Avatar
    No problem Hopefully you'll remember what app it was and can avoid this in the future.

    A small suggestion--I have activator, like most people, and I set up a gesture that puts my phone into safe mode from anywhere, as long as it's on (mine is volume up). This way if I have an issue like this, I can get into safe mode to uninstall whatever is causing the problem. You may want to do that, in order to prevent something like this in the future.
    06-23-2013 10:05 PM

Similar Threads

  1. Replies: 11
    Last Post: 07-29-2012, 02:04 AM
  2. Need Urgent Help: Very strange iPhone 4 Bugs
    By consultant2b in forum iPhone 4
    Replies: 4
    Last Post: 05-04-2011, 04:18 PM
  3. Part of the Apple family?
    By Tytanious in forum iPhone 4
    Replies: 21
    Last Post: 03-27-2011, 10:29 PM
  4. iPhone bluetooth issues, very very strange
    By phillikj in forum iPhone 4
    Replies: 4
    Last Post: 12-16-2009, 06:57 PM
  5. Wine Apps : Latest vintages from all parts of the world on iPhone
    By lnbinette in forum iPhone Apps & Games
    Replies: 0
    Last Post: 03-27-2009, 06:58 AM
LINK TO POST COPIED TO CLIPBOARD