1. Diego Segura's Avatar
    hi, i've been a pair of days trying to jailbreak my iphone 4 3.1 gsm.updated to 6.1.3 with iTunes.

    First i tried downgrading to 5.0.1 (that was the only firmware that worked after trying 6.1.2, 6.0, 5.1.1, etc) but after jailbreaking it it turned off suddenly and was impossible to make it start again without restoring again with itunes. I tried it twice but same results.

    Now, i am trying a tutorial that explains how to jailbreak with 6.0 having 6.1.3 installed. Everything goes ok but it stays too long in "please wait" step (like double than video shows: ).

    Anyway it finishes jailbreak and starts iOS. Then i restart redsn0w and select ipsw 6.0 again, just boot, go to dfu, and takes for about 15 min to start (with pineapple on screen) and when it starts its still jailed...

    I tried with redsnow 9.15.b3. I also tried creating a custom ipsw with iFaith 1.5.8 and snowbreeze 2.9.7, but i had no luck with that. I think that most of my shsh blobs are broken or something.

    Can anyone give me a hand with this? tyvm
    06-18-2013 08:01 AM
  2. Laelipoo's Avatar
    Well your SHSH blobs wouldn't affect the jailbreaking process, as you're already on 6.1.3 and it's the current software.

    There is no official jailbreak for 6.1.3. Redsn0w does work for most people, but there are others having the same issues you are. You can try to use sn0wbreeze to jailbreak on a fresh 6.1.3, or try redsn0w on a fresh 6.1.3. I would backup, restore to stock through iTunes and set up as new, try one of the two tools, see if it boots tethered properly, and if so, you could then restore from backup.
    06-18-2013 08:44 AM
  3. Diego Segura's Avatar
    Ok, its solved. I just redid whole process and now its working. And did all steps fast. Now i got another problem, i think its not related but i dont know...

    Everything is ok, hacktivated, semitethered and with cydia working.

    The problem i got now is that i get "no service" error. I got 2 iphones, one of them is locked but not the other one. I jailbreaked both the same way and both say "no service". I am trying this with a new sim card (i took it out from the box yesterday).
    I tried disabling 3g from options, and rebooting but it didnt work.
    My imeis are:
    01 241900 740760 2 Locked
    01 265200 474151 2 Unlocked
    My baseband on both phones is 04.12.05 so i think that is a bad new. But anyway, sim is ok, and at least one of the phones is unlocked. What can the problem be?

    edit: As i think this is not related i open a new post for it.
    Last edited by Diego Segura; 06-18-2013 at 10:38 AM.
    06-18-2013 09:22 AM
  4. Laelipoo's Avatar
    Did you install ultrasn0w?
    06-18-2013 11:33 AM
  5. Diego Segura's Avatar
    No, i didn't try to install ultrasnow. I thought it tdidn't work for this baseband and that if the terminal is imei unlocked its not necessary, isnt it?
    06-18-2013 11:43 AM

Similar Threads

  1. Redsn0w Just Boot Not Working
    By ClaudiaSauro in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 17
    Last Post: 08-25-2013, 09:18 PM
  2. Reset content and settings after Jailbreak 'still boots, Cydia won't open'
    By Dreamliner330 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 05-25-2013, 12:41 PM
  3. redsn0w won't reconize iphone 3gs in dfu mode for Just Boot
    By androidalais in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 12-15-2012, 02:31 PM
  4. Redsnow "Just boot" hanging on pineapple
    By guid0mcman in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 10-30-2011, 07:56 PM
  5. Quote from the NJ Ledger
    By MacUser in forum iPhone 4
    Replies: 32
    Last Post: 06-26-2007, 09:39 AM
LINK TO POST COPIED TO CLIPBOARD