1. Corey Slagle's Avatar
    Howdy. My iPad Mini has been completely unresponsive for the past two hours after I installed a Cydia tweak. I've tried to do a hard reset, which results in the iPad showing the Apple logo, going through about 3 different brightness settings, then freezing. I've also tried to put it in safe mode, but apparently that doesn't work either. I'd prefer not to restore it (seeing as there's no new jailbreak out now), but I will as a last resort. Hopefully y'all can help me out.

    Thanks
    Corey
    06-16-2013 12:17 PM
  2. Just_Me_D's Avatar
    Moved to jailbreak section for a better response.
    06-16-2013 01:09 PM
  3. rdiddy_25's Avatar
    You can try to plug ur mini to ur computer and if it recognizes it, then u may be able to use a program like iFunbox to ssh into ur mini and delete whatever tweak u installed. Then reboot and u should be fine
    06-16-2013 04:32 PM
  4. Laelipoo's Avatar
    If that does not work, sometimes letting it die, then plugging it back in can fix it. You'd have more luck deleting the files though.
    06-16-2013 07:30 PM

Similar Threads

  1. iPhone 4s stuck in reboot loop after installing tweak
    By Lenerdosy in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 06-04-2013, 10:13 PM
  2. Jailbroken iPhone 5 stuck in boot logo after installing a theme for siri
    By Crazykilla in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 02-13-2013, 07:05 AM
  3. Restart Loop after installing some Cydia Apps
    By Wiltron in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 9
    Last Post: 04-13-2010, 08:59 PM
  4. Stuck in reset Loop
    By drb123 in forum iPhone 4
    Replies: 4
    Last Post: 03-03-2009, 09:39 AM
LINK TO POST COPIED TO CLIPBOARD