1. risnayyar's Avatar
    i have saved blobs for 5.x and 6.x but not 4.x so can i still update my ipad 2 to 6.1.2
    i tried to use redsn0w but it shows 'additional IPSW required '
    to restore firmware 6.1.2 on the ipad an additional ipsw of any 4.x firmware(including the one you are currently running0for which you hav saved blobs for is also required
    so what should i do
    06-14-2013 02:47 PM
  2. Laelipoo's Avatar
    If you have no blobs for 4.x, you cannot restore to 6.1.2, as it told you. There is nothing you can do, unfortunately.
    06-14-2013 05:24 PM

Similar Threads

  1. Old iOS ipad 2, how to update and jailbreak this?
    By Mueslis in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 9
    Last Post: 02-27-2013, 08:14 AM
  2. Replies: 11
    Last Post: 10-10-2011, 05:46 AM
  3. How to update a jailbroken Iphone?
    By KOTEHOK in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 10-21-2009, 04:49 PM
  4. How to update iphone from PC
    By newbieiphoneblog in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 07-28-2009, 05:53 AM
  5. How I Updated to 2.2.1 & Jailbroke an already Jailbroken 2.2 - From Backup
    By JNHohol in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 02-16-2009, 07:44 PM
LINK TO POST COPIED TO CLIPBOARD