1. lior77's Avatar
    I have iPhone 5 v6.1.2.
    After I jailbroke my iPhone, I installed with WinterBoard the ayecon theme, and other tweaks (User Wallpaper, User Lock Background, Transparent Dock, Extended Preferences, Slim Safari). Everything worked fine!
    Lately, I tried to install with WinterBoard some other tweaks to change the battery in the lockscreen, and the icons of the signal bar and 3G icon (Sphere Battery, Flaming 3G Icon). But, after respring nothing changes.
    I think that maybe some tweak that I previously installed is causing problems with WinterBoard, but I installed so many tweaks and I have no idea which one is causing the problem.
    Maybe someone knows about a tweak that is known of causing problems with WinterBoard?
    06-05-2013 02:53 PM
  2. Ipheuria's Avatar
    First you might try only enabling the tweaks that don't change in Winterboard turn everything else off. If things change after the respring then probably one of your other Winterboard themes have a lockscreen batter, wifi signal, etc. So it is over riding the one you're tryign to enable. You can stop that from happening by moving the new tweaks to the top of the Winterboard tweak list.
    06-05-2013 04:15 PM
  3. Massie's Avatar
    Another likely cause could be that you are trying to apply old themes that were never updated to stay current with iOS.

    Think of it this way: suppose that when the theme was created, it was used to replace image ABC.png on iOS 5. Then iOS 6 comes out, and Apple has changed the name of image ABC.png to XYZ.png. If the theme isn't updated, it will still be looking for the ABC image, but it won't find it anymore, and so will have nothing to theme.

    You can often see how recently a theme was updated by looking under Recent Changes in the theme's Cydia page.
    06-05-2013 04:22 PM
  4. lior77's Avatar
    The new tweaks are on the top of the list in WinterBoard, so it's not an override issue.
    I guess that I can turn off all the tweaks in SBSettings, and see if it resolves the problem, and then enable them back one by one to see which one is causing the problem. But, this is a nightmare. I have a LOT of tweaks installed, and in SBSettings there is no option to disable all the tweaks at once. After every 2-3 tweaks that I disable, the iPhone automatically resprings, and it takes sooo much time.
    Is there a shortcut?
    06-05-2013 04:27 PM
  5. lior77's Avatar
    The new tweaks are on the top of the list in WinterBoard, so it's not an override issue.
    I guess that I can turn off all the tweaks in SBSettings, and see if it resolves the problem, and then enable them back one by one to see which one is causing the problem. But, this is a nightmare. I have a LOT of tweaks installed, and in SBSettings there is no option to disable all the tweaks at once. After every 2-3 tweaks that I disable, the iPhone automatically resprings, and it takes sooo much time.
    Is there a shortcut?
    06-05-2013 04:29 PM

Similar Threads

  1. Volume Down button doesn't work
    By Dieter Bohn in forum iPhone 4
    Replies: 8
    Last Post: 03-29-2010, 07:23 PM
  2. Replies: 0
    Last Post: 06-21-2009, 04:52 PM
  3. Left side of screen doesn't work
    By UsinMyIllusion in forum iPhone 4
    Replies: 3
    Last Post: 06-20-2009, 12:22 PM
  4. Jailbreak doesn't work anymore
    By bond2k in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 04-21-2009, 08:41 PM
  5. Safari doesn't work anymore
    By shutter in forum iPhone 4
    Replies: 1
    Last Post: 02-13-2009, 08:00 AM
LINK TO POST COPIED TO CLIPBOARD