1. RosemaryandThyme's Avatar
    Hi,

    I was given a used iPhone 3g in normal condition - not unlocked or jailbroken or anything. I'm trying to get it to the point that I can use it with my AT&T go-phone SIM card. I got it jailbroken with redsn0w . I tried to unlock it with ultrasn0w but got a compatibility error due to the baseband (5.14.02). I tried to follow the how-to for unlocking it with whited00r, which had me upgrade then downgrade the baseband, then install whited00r. Everything worked until I tried to do whited00r, which gave me an error at the end. In the process, I also wiped all the jailbreaking software off the iPhone, and had to do it all again. Tried it again and same deal, so I want to avoid whited00r.

    So I jailbroke it again then upgraded the baseband to 6.15.00. I installed and successfully ran ultrasn0w. Put in my SIM card, 'Reset network settings', and I'm still getting no service. I've tried various resets, putting it on airplane mode, SIM reinserts - basically every trick I have found listed on the internet, and it's still not working. Under 'Carriers', 'Automatic' was checked. I also have T-Mobile and AT&T as options, but when I hit either one, I get a message that the carrier is no longer available. Under 'Settings' my carrier is listed as AT&T 9.0. Any tips on how to fix this?

    Thanks!
    06-05-2013 01:20 PM
  2. Ipheuria's Avatar
    wow that is a hard one, try going into Cydia then in the Packages go to Ultrasnow and tap it and re-install. Then reboot the phone and see if the SIM picks up signal after the reboot. It's worth a try.
    06-05-2013 04:19 PM
  3. RosemaryandThyme's Avatar
    I reinstalled Ultrasn0w and rebooted. Still no service. I'm guessing I need to change carriers from Automatic to AT&T, but when I try I get a 'Network lost' message. Maybe this means the unlock didn't go through all the way? I'm pretty sure the network thing is the reason my SIM isn't registering - I just can't figure out why.

    I just read that someone fixed this by re-flashing their baseband. Does this just mean re-running redsn0w? I've done that several times and always ended up back in this spot.

    Could it be something with the SIM card? It's AT&T so I know the signal is compatible, but maybe since it's a burner type card something isn't working? It works fine in my other phone.

    Thanks!
    06-05-2013 05:32 PM

Similar Threads

  1. Iphone keeps locking/unlocking after jailbreaking with blackra1n
    By luviphone in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 03-28-2010, 08:26 PM
  2. No WiFi after unlock and jailbreak
    By DanL#IM in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 01-31-2010, 11:34 AM
  3. Strange Graphical Issue After Jailbreak
    By teryglenn1 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 12-15-2009, 12:41 PM
  4. No Calls after Jailbreak and Unlock
    By nexuspower in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 08-03-2009, 12:43 PM
  5. After I unlock and jailbreak the 1st Gen Iphone.
    By omard. in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 03-11-2009, 09:13 AM
LINK TO POST COPIED TO CLIPBOARD