1. Kobbus Dessimus Meridius's Avatar
    Hi, after a whole night of every possible tactic under the sun i finally have my ipad working again.. heres the story

    Ipad 2 Wi-Fi : 6.1(10B141) : MC770B/A

    i was trying out some new themes on cydia and installed AceR, which after a respring completely killed my Ipad and left it on the apple logo boot repeatedly. I tried all night to restore, citing problems with my hosts file i changed everything, swapped computers and didnt get anwyhere, i tried removing the buggy theme by SSH and still no joy, i eventually uninstalled cydia in SSH using the get command and still nothing.

    As a last resort before i would throw in the towel and go to 6.1.3 i tried running evasi0n which booted the ipad straight away so i unplugged it before it started the process, i am now at my home screen, running perfectly and all my jb apps are running fine, but no cydia..

    so my problem is i am obviously jailbroke, but i now do not have Cydia due to the uninstall over SSH, before i go and try and run Evasi0n fully and possibly cause more complications i thought i would ask is there a simple process of reinstalling cydia? over SSH or any other preffered method now i have access to the ipad.


    Thanks!

    Kob
    04-10-2013 08:42 AM
  2. JCRocky5's Avatar
    Through ssh, use terminal/putty & type

    su

    Your password or if its the default one alpine

    apt-get install cydia

    apt-get update

    apt-get check

    Now reboot & next time winterboard gives you boot loop, turn off your device & turn it back on & press & hold Volume Up (+) until your lock screen appears.

    Winterboard is the problem here it's happened to me so many times its not funny anymore.
    04-10-2013 09:00 AM
  3. Kobbus Dessimus Meridius's Avatar
    thanks brother! used putty and followed the commands you gave me though, seemed like it was working perfectly, ipad has booted but no cydia anywhere?
    04-10-2013 09:25 AM
  4. JCRocky5's Avatar
    Try apt-get remove cydia & then apt-get install cydia

    Also is cydia hidden? If its installed it would be in /Applications/ or just check spotlight :-)
    04-10-2013 10:29 AM
  5. Kobbus Dessimus Meridius's Avatar
    followed Try apt-get remove cydia & then apt-get install cydia which has brought back cydia icon!

    but if i click on it the app crashes instantly, cant click on it at all

    also did..

    apt-get update

    apt-get check

    and still nothing

    p.s. thanks a bunch for all your help so far brother, will definately be staying on here from now on rather than searching endless crappy websites with conflicting shinfo!
    04-10-2013 11:51 AM
  6. JCRocky5's Avatar
    Try this navigate to "/var/lib/apt/lists/" & remove all files in this folder, reboot & try loading cydia again.
    04-10-2013 01:02 PM
  7. Kobbus Dessimus Meridius's Avatar
    04-10-2013 06:54 PM
  8. JCRocky5's Avatar
    I'm out of ideas sorry :-(
    04-10-2013 07:44 PM
  9. Massie's Avatar
    This is an older code, but it might still check out: How to jailbreak iOS 6

    (Obviously you don't need the jb part.)

    Similar ideas here: iPhone 5 - Cydia disappeared, don't want to restore to 6.1.3 | Page 2 | iPad, iPhone, and iPod touch forums | iFans

    I remember I also installed Cydia once using the AutoInstall method described here:

    "This is covered around the Internet but I decided to make a home for it on ModMyI as well. Actually, other methods I tried didn't work but, by accident, I discovered this method!

    This was performed on an iPhone 4: 4.3.2 and a 3G: 3.1.2

    So here it is...

    Reinstalling Cydia:

    *First step is to get the Cydia 1.1.1 .deb file onto your iDevice. Do this w/ either Safari Download Manager or a SSH Tool (I prefer iPhone Explorer to access the iDevice Filesystem)

    Tools needed:
    Safari Download Manager
    iFile

    1. Get the Cydia 1.1.1 deb file via Safari Download Manager: Multiupload.com - upload your files to multiple file hosting sites!
    (Massie says: see link below for deb files)

    2. Use iFile and UNARCHIVE the folder
    (Not necessary if you get the deb directly below.)

    3. Open the Cydia 1.1.1 Folder and COPY the 'cydia_1.1.1_iphoneos-arm.deb' file
    (M says: 1.1.1 is old now, get the newer Cydia.)

    4. Go to: /var/root/Media and PASTE the cydia deb file here

    5. Now go to: /var/root/Media/Cydia/AutoInstall and PASTE the Cydia deb file here, too.

    ***you might have to create the Cydia and AutoInstall folders. If so, pay attention to the capitalization! You might even need to create the Media folder if it isn't inside the /var/root/ folder***

    6. Go back to the /var/root/Media folder and TAP on the Cydia deb file

    7. INSTALL the Cydia deb file

    8. Now REBOOT your phone.

    9. You should now have Cydia!"

    Worth a look anyway, and I hope some of that helps; you can find the deb files for different versions of Cydia here: Index of /cydia/debs/

    Good luck!
    04-11-2013 09:13 AM

Similar Threads

  1. How do I reinstall cydia?
    By Breebreebran in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 10-15-2012, 05:54 PM
  2. how can i submit the app to the cydia?
    By iorikingdom in forum The Developer's Lounge
    Replies: 2
    Last Post: 09-01-2010, 01:43 AM
  3. how do i transfer cydia apps and installous apps from jailbroken 3gs to iphone4
    By olddirty625#IM in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 3
    Last Post: 08-13-2010, 04:00 PM
  4. How can I install ultrasn0w without any phone internet?
    By Hytyme in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 06-23-2010, 03:50 AM
  5. How do you delete Cydia installed packages?
    By Bashy in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 5
    Last Post: 11-28-2009, 08:33 AM
LINK TO POST COPIED TO CLIPBOARD