1. Photo01's Avatar
    All,

    I have an iPhone4 that's been Jailbroken for about 2 years and. I feel that I should upgrade the iOS so I can run some of the newer programs that require iOS 5 or later. My question to all you knowledgeable experts out there is: which iOS should I upgrade to?

    In Cydia, I have the following SHSH Blobs recorded for my phone: 4.2.1, 4.3.3, 4.3.5, 5.0.1, 5.1.1, 5.1.1r1, 6.0.1, 6.1.2

    The original (and still running) iOs is 4.2.1. As I'm not sure I want to go to 6.0.1, which is the 'best' iOS 5 out there? Should I go straight to 5.1.1r1 and start there?

    Any and all suggestions are greatly appreciated.

    Thanks,

    Lane
    03-19-2013 12:25 PM
  2. Laelipoo's Avatar
    Well I would either go to 5.1.1 or 6.1.2. Some say 5.1.1 is more reliable but I would personally go to the newest software that can be jailbroken.
    03-19-2013 04:09 PM
  3. rayz336's Avatar
    I'd go 5.1.1 personally because I'm still waiting on some of the tweaks I enjoyed, especially SMS GV Extension, to be updated to be iOS 6 compatible.
    03-19-2013 05:20 PM

Similar Threads

  1. Suggestions for a "tough" case for the white iphone4
    By damenace in forum Accessories
    Replies: 22
    Last Post: 09-24-2011, 07:18 PM
  2. SDK 3.0 / Xcode 3.1.3 Build and Go for jailbroken device
    By ingrid in forum The Developer's Lounge
    Replies: 2
    Last Post: 10-29-2009, 08:09 AM
  3. Replies: 3
    Last Post: 03-12-2009, 11:38 PM
  4. Suggestion for the forum?
    By dooks88 in forum Site Feedback & Help
    Replies: 4
    Last Post: 01-23-2009, 04:02 PM
  5. Any Apps for Jailbroken iPhone to stop Edge from connecting?
    By Hueco514 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 6
    Last Post: 11-21-2008, 04:12 AM
LINK TO POST COPIED TO CLIPBOARD