1. Mtroio's Avatar
    When I hit install in the AppStore it doesn't install the app. Jailbroke 4s running 6.1.2. Any ideas? Tried reset and safe mode. Neither worked.
    03-08-2013 10:30 PM
  2. Rene Ritchie's Avatar
    What do you mean by doesn't work? Does he App Store load? Is the button there? When you press the button does anything happen? Where exactly is it failing?
    03-09-2013 12:52 AM
  3. Mtroio's Avatar
    When I hit 'free' it goes to install. Once I hit 'install' the app, it goes gray then right back to 'free'
    03-09-2013 11:45 AM
  4. Just_Me_D's Avatar
    Try signing out of the App Store and then signing back in.

    Settings-iTunes & App Store-Apple ID
    03-09-2013 11:56 AM
  5. Mtroio's Avatar
    When i go to settings apple Id is grayed out and I can't change it.
    03-09-2013 12:24 PM
  6. Mtroio's Avatar
    Had to reset again for some reason to sign out. But that did the trick, thanks
    03-09-2013 12:55 PM
  7. Mtroio's Avatar
    And go Noles
    03-09-2013 01:01 PM
  8. Just_Me_D's Avatar
    Had to reset again for some reason to sign out. But that did the trick, thanks
    You're very welcome...
    03-09-2013 01:09 PM
  9. Just_Me_D's Avatar
    And go Noles
    Oh no! Not another "enemy of the State"...(laughing)...
    03-09-2013 01:11 PM
  10. Mtroio's Avatar
    At least I'm no Gator!
    03-09-2013 01:17 PM

Similar Threads

  1. iTunes Appstore not working.
    By Snowleopards in forum iTunes
    Replies: 3
    Last Post: 12-09-2010, 12:17 AM
  2. Mail2web Push not working...
    By Justanotherspeechwriter in forum iPhone 4
    Replies: 3
    Last Post: 09-17-2008, 09:49 AM
  3. Help Wifi Not Working
    By anixon92 in forum iPhone 4
    Replies: 1
    Last Post: 08-08-2008, 12:38 PM
  4. Vibrate not working
    By SJ12 in forum iPhone 4
    Replies: 2
    Last Post: 07-31-2008, 01:38 PM
  5. Apps not working
    By IsrealsSoN13 in forum iPhone 4
    Replies: 1
    Last Post: 07-16-2008, 12:54 AM
LINK TO POST COPIED TO CLIPBOARD