1. SandeepRoy's Avatar
    Hi Guys,
    I have some issues with Auto-Dim.On lock screen the backlight dims after 25seconds & on Home screen the backlight dims after 45 seconds.Is there any way of solving this ?

    iPhone 4
    02-28-2013 10:40 AM
  2. 03_CTD's Avatar
    I'm no help at all but, for what it's worth I had the exact same issue with my 5 on 6.1. None of my recalibration attempts rectified the problem and its actually quite difficult to see the screen in sunlight after it dims which is a problem since I work outside. I restored as new to 6.1.2 which immediately fixed the issue and have not JBen since.

    I'm watching this with interest hoping someone has some help. I would love to JB again before 6.1.3 is released but, this is the one niggling problem that put me over the top.

    My jailbreak was with evasi0n 1.2 and my only tweaks were 5 Icon Dock, NC Settings, Activator, BiteSMS and iCleaner. OP, do we have any in common here?
    02-28-2013 08:03 PM
  3. SandeepRoy's Avatar
    I'm no help at all but, for what it's worth I had the exact same issue with my 5 on 6.1. None of my recalibration attempts rectified the problem and its actually quite difficult to see the screen in sunlight after it dims which is a problem since I work outside. I restored as new to 6.1.2 which immediately fixed the issue and have not JBen since.

    I'm watching this with interest hoping someone has some help. I would love to JB again before 6.1.3 is released but, this is the one niggling problem that put me over the top.

    My jailbreak was with evasi0n 1.2 and my only tweaks were 5 Icon Dock, NC Settings, Activator, BiteSMS and iCleaner. OP, do we have any in common here?
    I had jailbroken again with evasi0n1.5 just to fix the bootup time & brightness issue, but NO diff.
    The moment i had only Cydia(plus default tweaks) the Home Screen dim was 45secs &
    Lock Screen dim went up to 25 seconds(i'm OK with that) from 5secs.
    So i don't know what's going on here as some folks say this is an iOS 6 bug while some suggest it's Mobile Substrate.

    Tweaks i normally use - SBSettings(with few addon toggles),
    Missionboard,SwipeSelection,iCleaner,AppInfo,Priva cy,Winterboard,BiteSMS.
    Last edited by SandeepRoy; 03-01-2013 at 05:24 AM. Reason: typos
    03-01-2013 03:57 AM
  4. bamf-hacker's Avatar
    Start one tweak at a time and remove them. Check the BL and if it starts to work as expected you found your JB tweak culprit.
    03-01-2013 09:35 AM
  5. SandeepRoy's Avatar
    UPDATE: I restored fresh from iTunes set up as new, & i have the same Home screen timeout(45Secs) issue.
    So, i guess it's iOS 6.1 that's causing it & not the Jailbreak OR maybe it's my backup.

    I have no problems as to any of the Apps crashing so i guess i have to live with this for now.
    Plus i'm OK with the 25sec Lock Screen time-out.
    03-01-2013 09:37 AM

Similar Threads

  1. Bluetooth issues after jailbreak
    By makeshift326 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 04-12-2012, 09:44 AM
  2. camera roll issue after jailbreak
    By tsws in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 01-23-2012, 04:46 PM
  3. Very odd issue after jailbreaking
    By flag8r77 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 08-03-2010, 08:18 PM
  4. Strange Graphical Issue After Jailbreak
    By teryglenn1 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 12-15-2009, 12:41 PM
  5. Got some network issues after un-jailbreaking
    By p8.david in forum iPhone 4
    Replies: 6
    Last Post: 11-16-2009, 04:21 PM
LINK TO POST COPIED TO CLIPBOARD