1. DavidTranAU's Avatar
    So I was taking a look into my Springboard file and changed three lines (I made a backup file beforehand too).
    After restoring back to the backup Springboard file, the timestamp of the notifications are missing?

    I've tried replacing with other original springboard files as well as my own backup and the problem is still here.

    See attachments. (Don't mind the facebook message)
    Attached Thumbnails Springboard: Notification Time error-img_0651.png   Springboard: Notification Time error-img_0652.png  
    02-26-2013 05:24 PM
  2. 3cit's Avatar
    it doesnt appear that you properly backup the file you thought you backed up.

    its probably a capitalization thing
    can you post a screenshot of the three files you edited and we can compare and contrast and get your time back to what it should be
    02-26-2013 06:38 PM
  3. DavidTranAU's Avatar
    Here you go. Everything inbetween the red lines.

    it doesnt appear that you properly backup the file you thought you backed up.
    But how come replacing with 3 different original files from the internet still shows this error?



    02-27-2013 04:39 AM
  4. 3cit's Avatar
    You altered some other file.
    Those right there are only for the text that shows up in the slider.
    It's something ridiculously
    Small I'm betting, like a missing dash, or quotation mark
    The line your getting is supposed to be a "formula", that uses the current time and the time that the alert was received/created. Unfortunately that "formula" has been altered, and instead of showing a result, its showing the formula and it needs to be fixed!
    02-27-2013 11:37 AM
  5. DavidTranAU's Avatar
    I've tried manually locating the incorrect formula, but its no use. There is nothing related to the notification time that I can see.
    I've also tried replacing the file with another file and it still has not reverted.

    Is there another way to reset this back?


    UPDATE: I've fixed the error. I had to open and replace both en.lproj and english.lproj .spring files with a fresh copy from another iphone.
    Last edited by DavidTranAU; 02-27-2013 at 04:42 PM.
    02-27-2013 04:11 PM
  6. 3cit's Avatar
    see what happenes when you are in safe mode...
    maybe its some kind of tweak conflict
    02-27-2013 04:20 PM

Similar Threads

  1. Notification Delay / Error
    By lush242000 in forum iOS 6
    Replies: 4
    Last Post: 10-29-2012, 01:33 PM
  2. Replies: 28
    Last Post: 06-10-2012, 04:14 PM
  3. Time zone error after jailbreak
    By lotsofmonkies in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 03-13-2012, 01:22 AM
  4. Replies: 4
    Last Post: 10-16-2011, 08:51 PM
  5. error message every time I open Cydia
    By CHAM89 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 11
    Last Post: 03-29-2011, 03:17 PM
LINK TO POST COPIED TO CLIPBOARD