1. john1905's Avatar
    Hey guys first of all thanks for reading my post i hope i could get some help from you guys

    I have 4s 5.1 cdma i couldnt find a jailbreak for that version i have the gevey ultra sim and ready to unlock my phone i never done it before but i believe if i follow the steps i def can!! so plz if any of you can help it d be great

    thanksss
    02-22-2013 03:49 PM
  2. 3cit's Avatar
    they never released a jailbreak for 5.1

    if you are relying on an unlock you can use redsnow to update to 5.1.1 and preserve youre baseband and then jailbreak 5.1.1...
    but if you are on 5.1 then you arent jailbroken, and cant be using a software unlock...

    update to 6.1.2 and use evasion to jailbreak.
    im not sure how this will affect your unlocking endeavors
    02-22-2013 03:55 PM
  3. john1905's Avatar
    3cit thanks a lot can you plz tell me how to do that? i mean if u dont mind step by step cuz there r many versions of redsnow i dont know if they r compatible with 4s or cdma

    thanks
    02-22-2013 04:02 PM
  4. 3cit's Avatar
    whats your deal with the unlock though?

    are you in the states? or is the phone locked to a service provider?
    02-22-2013 04:05 PM
  5. kch50428's Avatar
    Why do you want to keep your 4S on 5.1? I'm running 6.1.2 on a 4S CDMA just fine... and the latest envasi0n jailbreak tool works on 6.1.2 and is quite easy to do compared to redsn0w on 5.1.x
    02-22-2013 04:08 PM
  6. Ipheuria's Avatar
    Why do you want to keep your 4S on 5.1? I'm running 6.1.2 on a 4S CDMA just fine... and the latest envasi0n jailbreak tool works on 6.1.2 and is quite easy to do compared to redsn0w on 5.1.x
    He might not want to keep it on 5.1 but running an unlock makes things very different. You can't just upgrade and JB if the baseband is updated to an unsupported version the unlock is out the window. I'm with 3cit the first thing to do is to look up your unlock you say you have a Gevey SIM so find out what basebands it supports. Then when you have that info post up here and also let us know which baseband you are on. Go to Settings -> Geneneral -> About and look for Modem Firmware and tell us the version. Once we have info we can help better.
    02-22-2013 04:13 PM
  7. kch50428's Avatar
    It appears the OP has just acquired the unlock sim... if it's new enough, it may be iOS 6.1.x compatible... worth looking into...
    02-22-2013 04:16 PM
  8. john1905's Avatar
    thanks fro all the responses
    my phone is locked to the carier sprint so i m trying to unlock it to use at&t sim my gevey supports 5.0 5.0.1 5.1 5.1.1
    its running currently 5.1 2.0.10 im gonna use it in us
    02-22-2013 05:09 PM
  9. kch50428's Avatar
    It might be easier to find an independent cellular repair place near you and work out a trade for your Sprint 4S for an AT&T one... would be a whole lot less hassle...
    02-22-2013 05:15 PM
  10. john1905's Avatar
    is there any one who can help me ???????
    02-23-2013 02:56 PM
  11. 3cit's Avatar
    You can't jailbreak 5.1
    If phone is currently jailbroken you might have blobs saved for 5.1.1 and you might be able to "re-restore" to 5.1.1
    That's pretty much your only hope for the jailbreak and gevey sim.

    Re reading your original
    Post I have come to the conclusion that as metioned above, your best bet would be an attempt to trade or resell the phone in an effort to get an AT&T model which you can currently (2-23-13) jailbreak untethered.
    You cannot jailbreak the phone you have now, AND be able to use the gevey sim.
    Last edited by 3cit; 02-24-2013 at 01:08 AM.
    Ipheuria likes this.
    02-24-2013 12:45 AM
  12. john1905's Avatar
    i got that i watch some videos about restoring i know its doable but i dont know how if i can restore it to 5.1.1 i can jailbreak it i m not trying to jailbreak 5.1 if you can tell me how to do it i can jailbreak it i donwload redsnow but it keep failing i dont know could you tell me step by step
    02-24-2013 02:43 AM
  13. john1905's Avatar
    You can't jailbreak 5.1
    If phone is currently jailbroken you might have blobs saved for 5.1.1 and you might be able to "re-restore" to 5.1.1
    That's pretty much your only hope for the jailbreak and gevey sim.

    Re reading your original
    Post I have come to the conclusion that as metioned above, your best bet would be an attempt to trade or resell the phone in an effort to get an AT&T model which you can currently (2-23-13) jailbreak untethered.
    You cannot jailbreak the phone you have now, AND be able to use the gevey sim.
    got that i watch some videos about restoring i know its doable but i dont know how if i can restore it to 5.1.1 i can jailbreak it i m not trying to jailbreak 5.1 if you can tell me how to do it i can jailbreak it i donwload redsnow but it keep failing i dont know could you tell me step by step
    02-24-2013 02:52 AM
  14. natasftw's Avatar
    Step 1: Go to craigslist
    Step 2: Buy unlocked GSM iphone
    Step 3: Sell current iphone

    Step 4: Read that the first several times its posted.

    The problem you're running into is that you're not going to have the SHSH blobs necessary to upgrade to 5.1.1 or downgrade to 5.0. Without doing that, you CANNOT jailbreak. 5.1 was never done because 5.1.1 was released instead.

    You're looking at videos and confusing the situation. They have options you don't. This was explained several times. You're also running into trouble because the CDMA phone acts a little differently than the GSM phones.
    02-24-2013 03:30 AM
  15. Ipheuria's Avatar
    when Apple releases a new iOS they stop signing the old one. When they stop signing it means you can't install it anymore. This is what the shsh blobs are for they give your phone the authorization to install the old version of iOS. So what these guys have already told you is that unless you have the SHSH blobs your phone can only be updated to the latest iOS which is not supported by your gevey SIM. Just wanted to clarify the signing part because a lot of people think you can just install any iOS version willy nilly. Anyway like they said best bet is to sell your current phone and buy an AT&T model.
    02-25-2013 03:28 PM
  16. Ipheuria's Avatar
    sorry if it's a double post the app is acting up.

    😤
    02-25-2013 03:29 PM

Similar Threads

  1. Attempt to jailbreak failed, need help because phone won't turn on!
    By Samantha in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 19
    Last Post: 06-23-2013, 01:04 PM
  2. iphone 4 ios jailbreak help needed
    By dougers1 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 03-15-2012, 01:25 AM
  3. iPhone 4 iOS 5 Jailbreak help needed
    By ihateyou352 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 15
    Last Post: 12-07-2011, 05:29 AM
  4. Jailbreak Help needed
    By Nialldotcom in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 11
    Last Post: 05-23-2010, 05:39 PM
  5. Jailbreak 2.2 Help Needed - Please
    By wam11167 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 5
    Last Post: 12-03-2008, 09:50 AM
LINK TO POST COPIED TO CLIPBOARD