1. Kareen23's Avatar
    Allo! I have an iPhone 4 on iOS 6.1, which I just recently updated from 5.1.1. Phone was previously JB with Greenpois0n and I updated to 6.1 and JB with Evasi0n 1.2 (2 weekends ago?).Everything has been running great(and MUUUUUUUUUUUUCH faster) since then, with the occasional crash, which I am used to. A couple days ago, I re-installed Animate and applied a BootLogo, but I never restarted the phone to check to see if all was well. Today, I re-installed Slide To Unlock Text Colors and proceeded to go in to Winterboard and and selected the my color(Dark Red, for those of you that might be wondering). When I was prompted to respring, the phone hung for a bit, then restarted completely. Now, I'm stuck in a infinite boot loop. I've tried to hard reset and hold down the volume up button when it restarts and tried to "Attempt to Fix Recovery" in TinyUmbrella. All to no avail. If I hold the volume up to disable MobileSubstrate, the boot loop sequence becomes faster than normal(every 5 or so seconds, compared to what it normally is). Not really sure where to go from here, aside from a restore + update and a re-JB. I'm hoping not to have to do that, but will if I have to. Any suggestions would be greatly appreciated. BTW, when connected to TinyUmbrella, my phone is completely recognized(my iphone name comes up, not just a bunch of numbers), as well as in iTunes. I was even prompted that a new firmware was available.
    02-21-2013 04:19 PM
  2. Laelipoo's Avatar
    Well if your computer recognizes your phone, try using iexplorer or ssh to remove the bootloader or anything else you think is causing the issue, then reboot (power+home). See if that helps.
    02-21-2013 04:38 PM
  3. Kareen23's Avatar
    Hmm, ok. I've deleted what I could find of the applications in Library-Themes, but it hasn't seemed to resolve the issue. I'm not sure where else to navigate to, to find the actual application portion of the Cydia app within the iPhone file structure.
    02-21-2013 06:38 PM
  4. 3cit's Avatar
    you might want to just remove winterboard. it caused an issue for me personally, and a few others around here too, so if winterboard was removed it might solve all the theming issues in one swoop....
    just navigate to the the root folder of your device, and ther is a symbolic link to all the apple and cydia applications. remove it from there
    02-21-2013 07:48 PM

Similar Threads

  1. Replies: 4
    Last Post: 06-01-2013, 09:19 PM
  2. iPhone 4 with boot loop during restore
    By marcellen76 in forum iPhone 4
    Replies: 2
    Last Post: 09-11-2012, 04:17 AM
  3. Stuck in boot loop!
    By Jibby777 in forum iPad 2
    Replies: 4
    Last Post: 06-09-2012, 11:15 PM
  4. Help: Endless Boot Loop
    By djg21 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 03-29-2012, 06:58 PM
  5. Tethered Jailbreak - stuck in boot loop
    By rob1994 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 12-05-2011, 04:37 AM
LINK TO POST COPIED TO CLIPBOARD