1. iPetem's Avatar
    Hiya

    Sorry to bug you but I've a problem here that I can't find the answer to, despite trawling Google. I'm on a jailbroken iPhone 5, iOS 6. I jailbroke the other other week but decided I'd restore, but I'm unable to do so. When I try through iTunes I get "verifying iphone restore with apple", when I Ctrl Restore and choose the restore file which I'd downloaded elsewhere, I get the same error. I've tried various things (switching off firewalls, erasing then restoring) to no avail.

    Can you help, please?
    02-18-2013 04:39 PM
  2. Just_Me_D's Avatar
    Try restoring as new and if that is successful then restore the backup you were initially attempting to restore.
    02-18-2013 04:51 PM
  3. iPetem's Avatar
    Restoring as new would be using 'Restore iPhone' in the iPhone 5 panel? That's what I'm attempting.
    02-18-2013 05:02 PM
  4. belfastbear51's Avatar
    I had this problem when trying to restore my iPhone 5. And my dads iPad 4. The problem lies with iTunes 11. I would advise uninstalling iTunes 11 and getting iTunes 10 instead. I got that and it worked first time. Dunno why though, but it sorted it for me.
    02-18-2013 05:04 PM
  5. iPetem's Avatar
    Thanks for the reply but I'm sure I won't be able to install iTunes 10, it'll just say there's a newer version and ask me to install 11.
    02-18-2013 05:08 PM
  6. GibMcFragger's Avatar
    Have you used Tinyumbrella at all? It adds to your hosts file and blocks the Apple server when you save your SHSH blob. If so, you need to open up Tinyumbrella again and disable that so you can restore.
    02-18-2013 05:08 PM
  7. iPetem's Avatar
    I don't think I've used TinyUmbrella but I downloaded a lot of stuff when I'd just JBd the device, so I'd possibly have downloaded it in a mad frenzy.
    02-18-2013 05:12 PM
  8. natasftw's Avatar
    You do realize if he had issues with iTunes 11 and downgraded to iTunes 10, it means your automatic dismissal that it isn't possible isn't exactly well thought out?

    Old Version of iTunes 10 Download - OldApps.com
    02-18-2013 05:36 PM
  9. iPetem's Avatar
    Yeah, when I run Tiny Umbrella I get a popup saying 'No JVM could be found on your system...'
    02-18-2013 05:38 PM
  10. iPetem's Avatar
    My dismissal is borne from experience though, unfortunately. I did try to install iTunes 10 but got an error stating a file (I think) had been created using iTunes 11 had been found and 10 couldn't be installed. I've tried to install 10 before, just because 11 is so terrible, to no avail, so while I thank him for his help, it hasn't worked in this case.
    02-18-2013 05:40 PM
  11. AmpedPotato's Avatar
    Yeah, when I run Tiny Umbrella I get a popup saying 'No JVM could be found on your system...'
    You need to install Java.


    Sent from my iPhone 4S using Tapatalk
    02-18-2013 06:06 PM
  12. AmpedPotato's Avatar
    Also keep in mind if you are trying to restore iOS 6.0.x without the SHSH blob then it will not work.


    Sent from my iPhone 4S using Tapatalk
    02-18-2013 06:08 PM
  13. iPetem's Avatar
    Thanks guys.
    02-18-2013 06:25 PM
  14. 3cit's Avatar
    Thanks guys.
    Thanks as in it worked? Or thanks as in thanks for trying fellas?

    Have you tried the dfu method?
    Plug phone into computer, open iTunes, power phone down, then hold power for three seconds, and WHILE STILL HOLDING POWER, press and hold home button for then seconds, then releas power butt, BIT CONTINUE TO HOLD HOME button for another 15 seconds then try restore as new.

    Also check the hosts anyways, google will tell you what it should look like.

    Try a different USB chord and a different USB port.

    Try a different computer
    02-18-2013 07:05 PM
  15. EveryThingPro Hack's Avatar
    it didnt work for me
    04-06-2013 10:33 PM
  16. EveryThingPro Hack's Avatar
    04-06-2013 10:34 PM
  17. JCRocky5's Avatar
    iPad 2 + can't restore to anything bar the current firmware released, so that's 6.1.3.

    (If you want to be nitpicky, the iPad 2 can be restored to 5.1.1 if you have 4.2 shsh & 5.1.1 shsh files)

    Only devices that can be downgraded are iPhone 4 & below, but you must have shsh files for that device + firmware version.

    If you fail at the apple verification stage, it's 1 of 2 things, your host file or Apple have stopped signing that firmware version.
    04-07-2013 07:01 AM

Similar Threads

  1. Replies: 9
    Last Post: 03-30-2015, 01:47 PM
  2. Replies: 0
    Last Post: 09-29-2012, 10:10 AM
  3. Verifying iPhone restore with apple
    By chris.zacher452 in forum iOS 5
    Replies: 4
    Last Post: 10-12-2011, 10:17 PM
  4. Iphone 3g stuck in recovery/restore loop process
    By FTLOSM in forum iPhone 3G Forum
    Replies: 10
    Last Post: 04-15-2011, 06:35 PM
  5. Restore? Weak Battery After Dropping iPhone
    By osensnolf in forum iPhone 4
    Replies: 3
    Last Post: 02-25-2010, 06:15 PM
LINK TO POST COPIED TO CLIPBOARD