1. lkjhj6's Avatar
    I have a ipod touch 5g jailbroken with evasi0n, it has been jail broken since evasi0n came out and has been working fine then last night it randomly shut its self down and has been stuck at boot up loop, i have tried restoring with itunes and using tiny umbrella to exit recovery and nothing works i need to fix this can someone please help!!!
    02-13-2013 07:06 AM
  2. iDonev's Avatar
    Have you tried restoring from DFU (not Recovery) mode?
    02-13-2013 07:08 AM
  3. lkjhj6's Avatar
    i have put it into DFU mode and tried the fix recovery option on tiny umbrella and it does nothing but that's all
    02-13-2013 07:10 AM
  4. iDonev's Avatar
    When you try restoring from DFU what error does iTunes give you?
    02-13-2013 07:19 AM
  5. lkjhj6's Avatar
    i tunes doesn't recognize my ipod when it is in DFU so i cannot restore it
    02-13-2013 07:20 AM
  6. iDonev's Avatar
    Are you on a Mac or PC? Try using a different USB port/cable. If possible try another computer as well.
    02-13-2013 07:23 AM
  7. lkjhj6's Avatar
    i have got it to recognize the ipod itunes is downloading software update
    02-13-2013 07:24 AM
  8. lkjhj6's Avatar
    and i am on a PC
    02-13-2013 07:25 AM
  9. iDonev's Avatar
    Keep us posted. Good luck!
    02-13-2013 07:26 AM
  10. lkjhj6's Avatar
    will do, thanks!
    02-13-2013 07:28 AM
  11. fb2's Avatar
    Do you have the latest version of evasi0n stuff from Cydia? If you hold the volume up button then you device will load up in a safe mode without all jailbreak functions and tweaks. Maybe it works for you and you can update evasi0n and other apps and tweaks which caused your problem. I once had exactly the same problem, this solved it
    02-13-2013 07:36 AM
  12. lkjhj6's Avatar
    i have done the restore and got error code 3014 any ideas?
    02-13-2013 07:53 AM
  13. lkjhj6's Avatar
    doesn't work just goes back to the endless loop
    02-13-2013 07:57 AM
  14. lkjhj6's Avatar
    is there anything else i can try
    02-13-2013 08:13 AM
  15. lkjhj6's Avatar
    i cant find anything thats works. somebody please?
    02-13-2013 08:33 AM
  16. lkjhj6's Avatar
    iDonev what should i do??
    02-13-2013 08:51 AM
  17. iDonev's Avatar
    Go to TinyUmbrella and uncheck the option in the Advanced tab that sets hosts to Cydia.
    Last edited by iDonev; 02-13-2013 at 10:06 AM.
    02-13-2013 09:49 AM
  18. lkjhj6's Avatar
    no its 3014 iv got that error twice now
    02-13-2013 09:54 AM
  19. iDonev's Avatar
    1. Try my advice above.
    2. Try downloading the IPSW file yourself and hold Shift/Option when hitting Restore.
    02-13-2013 10:08 AM
  20. lkjhj6's Avatar
    also that box is already unticked and grayed out
    02-13-2013 10:09 AM
  21. lkjhj6's Avatar
    where can i get it from?
    02-13-2013 10:10 AM
  22. iDonev's Avatar
    02-13-2013 10:22 AM
  23. lkjhj6's Avatar
    webpage not found when i click the link
    iClarified - iPhone - Where To Download iPhone Firmware Files From
    is the one seccond to bottom the one one i need on this page?
    02-13-2013 10:31 AM
  24. natasftw's Avatar
    02-13-2013 10:35 AM
  25. lkjhj6's Avatar
    thankyou il downlaod it and try it
    02-13-2013 10:37 AM
27 12

Similar Threads

  1. 2G Jailbreaking help please...
    By pitguy3 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 02-15-2009, 01:31 PM
  2. Jailbreak help!!
    By zukir02 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 24
    Last Post: 02-09-2009, 09:13 PM
  3. 1st gen version 2.2 jailbreak help
    By secretagent412 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 01-31-2009, 02:54 PM
  4. Jailbreaking Help Urgent
    By rfigg24 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 26
    Last Post: 01-02-2009, 02:49 AM
  5. Jailbreak Help
    By purebliss in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 11-20-2008, 12:46 PM
LINK TO POST COPIED TO CLIPBOARD