1. LouisCameron's Avatar
    Anyone else experiencing this? iPhone 4 on Verizon and iPad 2, both showing up offline after jailbreaking on 6.1 with evasi0n (1.1 on the iPhone and 1.2 on the iPad). Am I missing something?
    02-08-2013 07:23 PM
  2. iDonev's Avatar
    Is the feature enabled in iCloud?
    LouisCameron likes this.
    02-08-2013 07:27 PM
  3. LouisCameron's Avatar
    Is the feature enabled in iCloud?
    Ahh, thank you! I couldn't for the life of me figure it out... was driving me crazy all last night.
    02-08-2013 07:32 PM
  4. rdiddy_25's Avatar
    Ahh, thank you! I couldn't for the life of me figure it out... was driving me crazy all last night.

    "Love it when a plan comes together"
    02-08-2013 09:15 PM
  5. pytsteph's Avatar
    Same thing is happening over here. I made sure that all notifications were on, as well as location services and everything in the iCloud settings. I Jail Broke recently with the iOS 6.1.1 update/upgrade (all restored from scratch).

    Unsure what the issue is. Any help is appreciated!
    02-13-2013 06:21 PM
  6. BLiNK's Avatar
    another reason to NOT jailbreak
    02-13-2013 06:30 PM
  7. pytsteph's Avatar
    another reason to not jailbreak
    <3 so helpfull
    02-13-2013 06:48 PM
  8. 3cit's Avatar
    another reason to NOT jailbreak
    This guy!!
    02-13-2013 06:55 PM
  9. John Yester's Avatar
    Is jail breaking really that good that it would be worth these issues I see so many posting? Serious question here as I have never tried it. Nor does it seem worth the hassle.
    02-13-2013 07:11 PM
  10. pytsteph's Avatar
    Is jail breaking really that good that it would be worth these issues I see so many posting? Serious question here as I have never tried it. Nor does it seem worth the hassle.
    I think it just depends on the geek inside all of us. While on the topic , I rebooted and solved the issue!
    02-13-2013 07:54 PM
  11. BLiNK's Avatar
    I think it just depends on the geek inside all of us. While on the topic , I rebooted and solved the issue!
    for now...
    phreddyl likes this.
    02-13-2013 08:05 PM
  12. John Yester's Avatar
    I think it just depends on the geek inside all of us. While on the topic , I rebooted and solved the issue!
    Ya I guess more options. But options and issues to go along. But is it worth dealing with. There has to be a cut off point for being a geek or just getting pissed about our phones not working.

    Still not sure to try it.
    phreddyl likes this.
    02-13-2013 08:10 PM
  13. rdiddy_25's Avatar
    Is jail breaking really that good that it would be worth these issues I see so many posting? Serious question here as I have never tried it. Nor does it seem worth the hassle.

    Jailbreaks have become so "***** proof" with one click jb's that EVERYONE is doing it and NOT taking the time to read and research anything before trying or doing it. Hence the hundreds of threads daily with the same issues. Makes me kind of miss the 2G/3G jailbreaks that took time and knowledge to do. Made u do ur homework cause if not u ended up with a VERY expensive paperweight. Just my $0.02. BTW, been jail breaking since day 1 and loving ever minute of it
    kch50428 and BLiNK like this.
    02-13-2013 08:29 PM
  14. phreddyl's Avatar
    Ya I guess more options. But options and issues to go along. But is it worth dealing with. There has to be a cut off point for being a geek or just getting pissed about our phones not working.

    Still not sure to try it.
    I have to agree with you. Ever since the jailbreak came out it seems like 75% of new forum posts are "I am jailbroken and now this is wrong" I have have been using the iPhone for 3 years now and I love the stability of the os. As much as some of the tweaks look cool IMO its not worth the aggravation.
    02-13-2013 10:47 PM

Similar Threads

  1. Rowmote Not Working After Jailbreak
    By iKev in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 02-08-2013, 03:32 PM
  2. Mobile Me "Locate my Phone" not working
    By rareed0219 in forum iPod & iPod Touch
    Replies: 5
    Last Post: 10-06-2011, 06:03 PM
  3. iPhone 3GS camera not working after jailbreak
    By AmmarRih in forum iPhone 3GS Forum
    Replies: 1
    Last Post: 06-18-2011, 01:21 AM
  4. Phone Function on 3GS Not Working after going from jailbroken 3.0.1 to 3.1.2
    By Stryker in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 10-13-2009, 04:14 PM
  5. why wont my turbo sim worke after jailbreaking 2.2
    By zachtyler in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 12-02-2008, 02:26 PM
LINK TO POST COPIED TO CLIPBOARD