1. mMike01's Avatar
    Hi, my wife has an Iphone 4, it has had a jailbreak on it for at least a year and she is still runniing IoS 5.0.1. She does have the jailbreak, but other than BiteSMS, 5 dock app and a couple other tweaks, she most likely never installs things from cydia.

    The other day, she was sending a text, she claimed she saw something say updating (have no clue what), the phone went black and then went into a boot loop where the apple logo faded in and out in a black screen. I tried to hard reset by holding home and power for a while, but that didn't work. I then tried to restore it w/ Itunes, but it kept failing giving me a 3194 error.

    I then followed some instructions to add host address to some file which I did, I still received the same error.

    Not sure if this is the right place to post this, sorry if so.

    Now, I'm pretty sure I've probably screwed things up from this point on and put the device in it's current state, I was a little hasty and didn't read up on things like I should have.

    I installed tiny umbrella, it detected my phone and I tried to recover. The screen was black and something was going on. It eventually finished, but the screen was still in a boot loop.

    I then attempted to restore w/ I tunes which this time returned a Error 11. I attempted to restore again, same error. I went to do it one more time, but the screen was black and I could not get it into recovery mode.

    As of now the phone seems completely dead, screen is black and nothing seems to work, itunes and tiny umbrella don't recognize it. It had plenty of charge before I started fooling with it and I put it on the charger for over a half hour, but screen still black.

    Did I screw this thing up into some unrecoverable state? Or is there something that can be done or tried to get it back?

    Thanks in advance.
    02-04-2013 07:51 PM
  2. BreakingKayfabe's Avatar
    When you try to restore with iTunes, is the phone actually in recovery mode when you're installing
    the firmware? Jailbroken phones sometimes get those errors when installing firmware through
    iTunes when they're not in recovery mode.
    02-04-2013 08:16 PM
  3. mMike01's Avatar
    Thanks for the reply, yes it was in recovery, I think. I held the home button while plugging it into the computer. Itunes prompted me it detected a phone in recovery mode.

    The problem now after going through the things explained, is the phone will not do anything now, the screen is black and any home/on button combination I've read about does nothing for the phone. Tiny umbrella, itunes or my pc doesn't even detect it anymore.

    It was charged, and I've tried charging it for a while, but still black unresponsive screen.
    02-04-2013 09:12 PM
  4. iDonev's Avatar
    What about the screen's backlight? Is it on? Or is the screen simply off?
    Try holding the Power+Home for 20 seconds or so with the cable plugged in.
    Also try using a different USB port/cable/computer.
    Have you reinstalled the computer recently? Is there a chance that the phone is in DFU mode, but the drivers were not properly installed?
    02-05-2013 10:04 AM
  5. Ipheuria's Avatar
    Are you using an Apple USB cable to connect the iPhone? like iDonev said try switching to a different USB port. Is it a USB port on the computer or a USB port on a hub? Since you've used Tiny Umbrella go to the link in my signature and ont he first page look for the Massie short alternative. Make sure that you uncheck the option in Tiny Umbrella under advanced to use Cydia servers. Are you using Windows or a Mac? look up putting the phone into DFU mode. When an iPhone is Jailbroken the best way to reload the OS is to do it in DFU mode because this is a mode where the new OS is loaded without the OS on the phone being active. It will however wipe out the phone so hopefully the iPhone has been being backed up. So what I would suggest is reboot the computer, use an Apple USB cable plugged in directly to the computer, not a USB hub, and then put the iPhone in DFU mode. When the phone goes into DFU mode iTunes will prompt you that it has detected a device in recovery mode but the screen on the iPhone will be black. Hit restore and it will download and install the latest OS from Apple.
    02-05-2013 10:41 AM
  6. mMike01's Avatar
    Thanks for the replies. I'll answer the questions.

    1. The backlight is off, at this point there is no indication on the phone telling me if it's alive at all, the black screen I have is basically off. I don't here anything when I hook it up to the charger either.
    2. Power+Home for 20 sec+ was the first thing I tried when I had the apple logo boot loop, it didn't work. I've tried it after the screen went black as well.
    3. I've used 2 different Apple brand USB cables in 2 different USB ports in my home pc and one port on my work laptop.
    4. The phone may very well be stuck in DFU, if it is in fact just a black screen.

    Ipheuria, the problem is, itunes and tiny umbrella no longer recognize my phone. I have tried putting in DFU, tried recovery, the phone simply does not respond to anything, just remains black like it's off.

    It had plenty of charge when it went into the boot loop and when I was able to try itunes recover and tiny umbrella (I could get the phone in either DFU or recovery mode). Since it went black i've had it on the charger plenty, but nothing but a black screen. I personally thing I royally messed it up (user error) when using tiny umbrella since I was being hasty and didn't read up on it first.

    On a side note, I brought it to the apple store and the guy opened it up and said the moisture sensor was tripped in the charge port. Not sure what that means because the phone definetely didn't get wet at all that day when it went into the boot loop then ultimately black after attempting to restore.

    Other than moisture from rain possibly in the past, it's never had anything spilled on it or ever dunked in water. Unless it got wet a while ago, and the charge port just coincidentally decided to stop working as I was having boot loop and recovery problems.

    Thanks again.
    Last edited by mMike01; 02-05-2013 at 02:20 PM. Reason: bad sentence
    02-05-2013 02:17 PM
  7. chadec's Avatar
    I will say its doubtful that the liquid indicator had anything to do with today's issues. It's in an open hole that does get exposed to sweat, rain, who knows what fairly consistently.
    02-05-2013 02:20 PM
  8. 3cit's Avatar
    so i am going under the assumption that the phone is powered off and will not power on.

    maybe try replacing the battery. this seems like a hardware issue and not a software issue....

    the guy at apple only said the moisture sensor was tripped? no other advice or support?
    02-05-2013 02:29 PM
  9. mMike01's Avatar
    It's a good assumption, because that's exactly what it looks like.

    The only reason i'm attributing this to software is because of the boot loop, then failed attempt recoveries. I then foolishly dove into tiny umbrella w/o doing my research. After tiny umbrella, the boot loop remained, i was able to attempt a itunes recovery which failed w/ a new error of 11. After that the screen went black and has been ever since. I just thought it odd to have what appeared to be a software issue, then a hardware issue crops up at the same time.

    His only other suggestion was I can buy a non-warrantied phone for 149.99. He decided to attribute all the issues to this moisture sensor in the charge port being tripped to which nothing more can be done with the phone, which I found odd since the phone was working (or not working how you look at it) and it didn't get wet that day, or ever for that matter other than from common small moisture sources.
    02-05-2013 02:56 PM
  10. Ipheuria's Avatar
    The moisture sensor being tripped would void your warranty and that is why the genius said it right away. Have you tried plugging the phone into the wall? If you haven't I'd say break out the plug and plus the phone right into the wall and see if it powers on. The goal now is to get it to power on and if it wont then it's most likely a hardware issue. One other thing that just came to mind is when you plug it into the wall hold the dock connecter tight to the iPhone. I just had my cousin's phone and he said that even though he would charge it for hours after unplugging it half an hour later it was dead. What I found was that the connector on the phone was loose and even though the dock connecter clicked in and everything it actually wasn't charginig unless you held it tight to the phone.
    02-05-2013 03:21 PM
  11. mMike01's Avatar
    The phone is over a year old and is out of warranty anyway.

    I'll give holding it tight to the connector a try when I get home tonight and see if I can get power.
    02-05-2013 03:47 PM
  12. 3cit's Avatar
    hope it all turns out for you, let us know
    02-05-2013 04:00 PM
  13. mMike01's Avatar
    Thanks all for the help, but maybe it is a hardware problem.

    I tried charging the phone while fooling/pushing on the charger into the phone a bit, but still got nothing. Normally, when charging one of my apple devices the plug part gets quite warm, I left the broken phone on the charger for a few hours and in addition to now evidence of charging, the plug didn't heat up at all.

    I might just take a chance on a replacement battery, I saw one on newegg w/ the screwdirvers for 12.99. I wonder if apple store can somehow test a dead battery to see if it's actually dead.

    I also had an idea to try and find a used cosmetically broken but working iphone 4 and just use my broken one for the lcd, case, camera, etc. But wow, people ask top dollar or quite a bit more than a non-warranty phone at the apple store. Someone had a phone for sale that looked nothing short of being run over by an SUV (cracked up lcd, cracked back plate, broken camera, missing home button), but still worked, they wanted 200 dollars for it. So I just gave up on that idea.

    Thanks again.
    02-06-2013 10:31 AM
  14. Ipheuria's Avatar
    Sorry to hear :0( GL man
    02-06-2013 05:27 PM

Similar Threads

  1. Replies: 6
    Last Post: 07-15-2016, 01:06 AM
  2. Those with black and slate iPhone 5....
    By brijuhaha in forum iPhone 5
    Replies: 21
    Last Post: 10-01-2012, 07:18 PM
  3. iPhone 3gs Black Screen After jailbreak !
    By parulkhanna in forum iPhone 3GS Forum
    Replies: 0
    Last Post: 03-22-2010, 02:50 AM
  4. Black screen, Green and white flashing lines
    By GuyIAm in forum iPhone 4
    Replies: 1
    Last Post: 03-11-2009, 09:31 AM
  5. Help! Small Black dots on my iPhone Screen
    By xSchnarr in forum iPhone 4
    Replies: 2
    Last Post: 01-25-2009, 12:11 PM
LINK TO POST COPIED TO CLIPBOARD