1. cvk14's Avatar
    i tried to follow the instructions on the redsnow site regarding how to jailbreak 6.0.1 ...

    first problem is while using Redsnow 0.9.15b3 (supporting 6.1b4) it wount allow 6.0.1, but WILL allow 6.0. thus when i tried to jailbreak with 6.0, it would go.

    any suggestions or maybe theres a trick on what i'm doing wrong based on the straight forward instructions on the redsnow site?
    12-20-2012 01:43 PM
  2. 3cit's Avatar
    You need to point it at 6.0 because of the missing keys.plist error.
    So use the 6.0 to complete your 6.0.1 tethered jailbreak
    12-20-2012 01:46 PM
  3. cvk14's Avatar
    thanks for the quick reply... i tried using 6.0, and it seemed to work, until its done with the process, then i try to use the "just boot" option since, from what i understand, its a tethered jailbreak. and nothing...

    im expecting to find cydia, correct?
    12-20-2012 01:53 PM
  4. 3cit's Avatar
    did you see a bunch of stuff happening on your iphone, like a hard disk with a green image, lots and lots of walls of text and the running pineapple?
    maybe try rebooting again, some people report not having the cydia icon, also do a search for it in the springboard search page
    12-20-2012 03:00 PM
  5. cvk14's Avatar
    so heres what i've accomplished and failed at..

    used redsnow 0.9.15b3. ios 6.0 IPSW, on a ipod touch 4g with 6.0.1

    - did a clean refresh of the ipod touch
    - opened redsnow and went into the extras, Selected IPSW, and sleected the 6.0 which it accepted. went back and went into jailbreak mode.
    - entered DFU mode, it went through its stages, then had a green HD, followed by what looked like a unix verbose boot with scrolling text followed by the running pineapple.
    - the device reboots once again, (maybe this is where im failing at this) i allow it to fully boot, then reenter DFU mode to do a "just boot".
    - ipod touch boots up and nothing... no cydia... i tried a search via the spotlight, and nothing...
    - tried a second boot... nothing...

    notably, the "just boot" option seems to end on "waiting for reboot" and never ends... it doesn't seem notice that the device has rebooted.
    12-20-2012 08:59 PM
  6. 3cit's Avatar
    it shouldnt actually boot if its truly jailbroken...
    when you select just boot, is your phone completely off when you start the process? or do you try to enter dfu while the device is on?
    also make sure you are using the correct firmware, there is a difference between gsm(att) and cdma(verizon). also maybe you jailbreak using 6.0.1 firmware, and just boot using 6.0 firmware?
    im not perfect on my ios6 advice as ive stayed far far away from it
    12-21-2012 06:01 AM
  7. cvk14's Avatar
    I tried my best getting the JB to work via OS X. In the end I used snowbreeze via windows 8. First shot, it worked!
    12-22-2012 08:11 PM

Similar Threads

  1. Hello! My jailbroken iphone 3g w/5.11.07 seems to be crashing alot!!!!!!!!
    By cmv583 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 02-01-2010, 02:20 PM
  2. AT&T A-List seem to be p'off Iphone customers?
    By vanityeverlastingbonet in forum Carrier Discussion Lounge
    Replies: 9
    Last Post: 11-07-2009, 05:14 PM
  3. 3g seems to be going off and on
    By cardfan in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 10-12-2009, 08:17 PM
  4. No one seems to be able to answer this
    By Whatthehell114 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 10-07-2009, 11:45 PM