1. oriori's Avatar
    First of all, sorry for my english.
    I have a iphone 4s jailbreaked on ios 5.1.1
    I have installed a spyware called ownspy.
    I need to restore my iphone to uninstall it and here I have the problems.

    I cant use "Erase setting" from ios settings, to back to ios 5.1.1 unjailbroken, because it never starts. I have read this option is not available with jailbroken phones. OMG, this will be my salvation.

    I cant use iTunes because apple dont sing 5.1.1.

    I dont save the shsh when I must do it and now I only can download it from cydia. I tried to restore with Redsnow and Tinyumbrella, but the shsh downloaded from cydia dosnt work with the ipsw 5.1.1 downloaded from getios.com


    The only solution I can find is restore to ios 6.0 but i will lose the JB.

    Can you help me? Any idea?

    Thanks and sorry for my english again.

    PD: Si alguien habla espaol y sabe, sera ms fcil, ehh !
    10-25-2012 05:22 PM
  2. anon4777411's Avatar
    If you have TinyUmbrella installed on your computer, go to advanced tab and make sure it is set to restore from Apple, not Cydia on exit. Then close TU. Close iTunes. Reboot computer. Open iTunes, connect your iPhone, click "Restore" and let iTunes do it's thing. Requires high speed internet connection. The ipsw file is around a GB in size. Use original carrier sim to activate. Jailbreaking has nothing to do with your restore not working by the way. Hope this helps to clarify.

    U can also put you're phone on recovery mode then connect it to iTunes and restore.... If you don't know how to put ur phone in recovery ... All you do is hold you're home button a few seconds before you connect USB and continue to hold another second or two.... Make sure iTunes is already opened on you're computer.

    Best wishes!
    10-25-2012 05:57 PM
  3. anon4777411's Avatar
    Spanish translated version...

    Si tiene TinyUmbrella instalado en su ordenador, vaya a la ficha Opciones avanzadas y asegrese de que est configurado para restaurar de Apple no, Cydia en la salida. A continuacin, cierre TU. Cierre iTunes. Reinicie su ordenador. Abre iTunes, conecta tu iPhone, haga clic en "Restore" y dejar que iTunes haga su cosa. Requiere conexin a Internet de alta velocidad. El archivo ipsw es de alrededor de un GB de tamao. Utilice SIM soporte original para activar. Jailbreaking no tiene nada que ver con su restauracin no funciona por cierto. Espero que esto ayude a aclarar.

    Tu tambin puedes poner ur telfono en modo de recuperacin luego conectarlo a iTunes y restaurar .... Si u no saben cmo poner ur telfono en la recuperacin ... Todo que necesitas hacer es mantener pulsado el botn home unos segundos antes de que tu conectes el USB y siga sosteniendo uno o dos segundos .... Asegrese de que iTunes ya est abierto en la computadora.
    10-25-2012 06:02 PM
  4. anon4777411's Avatar
    Eso es todo que Puedo pensar que pueda resolver el problema
    10-25-2012 06:04 PM
  5. Sharma15's Avatar
    Turn off your iphon. Turn it on again but hold down the volume up buttom. This should open iphone in safe mode. delete ANYTHING that may be causing problems.
    10-25-2012 10:13 PM
  6. 3cit's Avatar
    i must be confused... it seems to me this fella wants to restore his 4s to 5.1.1
    so all he needs is the latest redsnow, and tiny umbrella....
    i however do not agree with the "ease" of a 5.1.1 to 5.1.1 restore.... i had a heck of a day today just getting my phone back...
    10-26-2012 05:43 AM
  7. oriori's Avatar
    In this moment I have my iphone 4S with 5.1.1 and jailbreak.
    iTunes only restore my iphone and install ios 6.0. I dont want ios 6.0 because it cant be jailbreaked.
    If I try to apply "erase and restore" with iphone "Settings" with out iTunes, it never start and doesnt restore.
    I tried to restore my iphone with the last versin of Redsnow, but when it is restoring a problem happened.

    I dont want ios 6.0
    I cant restore by Iphone settings.
    I cant install 5.1.1 ipsw with the last versin of Red Snow.
    I have ssh boolbs 5.1.1 of my iphone downloaded by cydia not previous saved.

    When I try to restore with RedSnow it says me:

    It seems the APTicket flashed on the device cannot be reused to this hack.
    If the current firmware is installed via an OTA update or at the factory its APTicket contains the wrong data for this to work.

    HELP ME !!!
    10-26-2012 05:40 PM
  8. 3cit's Avatar
    How did you update to its 5.1.1??
    Also NEVER EVER EVER EVER EVER (I could go on) erase all content and settings on a jail broken iPhone!!!!

    More importantly, my first question! How did you update to ios 5.1.1????

    Also, you can get iFile and root around the file system for this ownspy crap.
    Or use iFunbox, then you won't have to restore.
    10-27-2012 03:44 PM
  9. oriori's Avatar
    First of all, thanks for your reply.
    I cant remember exactly how I update to ios 5.11 , but I think it was by iTunes.

    The second problem is that I dont know where is the spyware installed and I dont like the idea that it is installed and is still spying on me.
    Only for this reason I want reinstall ios 5.1.1 and to sleep calmly.

    I would like to have the safety that erasing certain files the spyware would remain rendered useless but I dont know what files must I delete.

    Thanks you again and sorry for my poor english.
    10-27-2012 08:31 PM
  10. mstng's Avatar
    It seems the APTicket flashed on the device cannot be reused to this hack.
    If the current firmware is installed via an OTA update or at the factory its APTicket contains the wrong data for this to work.""""

    Same problem here. Waited for Absinthe jailbreak to come out several months ago and then updated to 5.1.1 in Itunes, then did jailbreak. Now I have a 4s on 5.1.1 jailbroken and I want to go to back to 5.1.1 UN jailbroken and I get the same above response using the latest redsn0w. Sure, I can safe mode and remove what i want, but I thought there was a way to go back to stock 5.1.1 if cydia said my blobs were saved. Is this true or not?
    Thanks for your help
    10-28-2012 11:10 AM
  11. mstng's Avatar
    Correct me if I am wrong. Is the reason I can't go from 5.1.1 jailbreak to 5.1.1 un-jalbreak because I received my 5.1.1 update from OTA (Itunes)

    iClarified - iPhone - How to Re-Restore Your iPhone From iOS 5.x to iOS 5.x (Windows)

    "Important***: You DO NOT QUALIFY for iOS5-to-iOS5 restores if you got to your current 5.x via an OTA (Over-the-Air) update."
    10-28-2012 11:39 AM
  12. 3cit's Avatar
    I'm confused by your response... You isn't get it OTA if you update via iTunes...
    It's only OTA if you went into settings on your phone and updated that way... You wouldve gotten a big apple 5.1.1 screen and had I select update and im pretty sure accept all sorts of agreements...
    Anyways... I do not have a 4s so I can't speak from experience in that, HOWEVER I think that it is possible to restore from 5.whatever to 5.same whatever so long as you have your blobs saved AS LONG AS YOU UPDATED VIA ITUNES....
    However I think this only works on a5 devices... Ip4s and ipad2.... I do not think it is possible to restore to a similar firmware on a4 devices, however it is EASY to downgrade on said devices....

    So my understanding is that you are in a 4s an on 5.1.1 so in theory you can restore to 5.1.1 as long as you updated to this from iTunes.... If those thre things are true, get your blobs, use redsnow 15b to build a custom switched firmware then start redsnow go to more, even more, restore and follow directions....
    And let us know how that all goes!!!
    I'm curious. I tres to restore my ip4 from 5.1.1 to 5.1.1 and it was a NIGHTMARE!
    In the end I upgraded to 6.0, then downgraded back!
    mstng likes this.
    10-28-2012 05:38 PM
  13. mstng's Avatar
    Thanks for the response. Was ignorant to what OTA meant and I did update through Itunes so there is hope and I'll try again in a couple of days. Thanks again
    10-28-2012 07:45 PM
  14. oriori's Avatar
    I cant remember if I updated to 5.1.1 by itunes or by OTA.
    Is there any way to check it?

    Try to update on 6.0 to downgrade later to 5.1.1 seems very dangerous, if later dosnt work you can say bye bye to jailbreak.
    Last edited by oriori; 10-29-2012 at 08:33 AM. Reason: add
    10-29-2012 08:30 AM
  15. 3cit's Avatar
    I cant remember if I updated to 5.1.1 by itunes or by OTA.
    Is there any way to check it?

    Try to update on 6.0 to downgrade later to 5.1.1 seems very dangerous, if later dosnt work you can say bye bye to jailbreak.
    oriori you should in no way shape or form update to 6.1 because you cannot downgrade... currently it is said that redsnow 15b can "re-restore" your device if you have your blobs and updated through itunes, i dont know how to check how you updated....
    but definitely dont go to ios 6.0
    10-30-2012 04:23 PM
  16. mstng's Avatar
    It is a no go for downgrading back to 5.1.1 from jailbroken 5.1.1 several times for me. Been reading other sites about the same problem and they are sure it wasn't an OTA update. Going to have to just hang with 5.1.1 jailbreak for now it seems.
    11-01-2012 10:31 PM
  17. 3cit's Avatar
    Mstng you on a iphone4 or a 4s??
    11-01-2012 11:34 PM
  18. mstng's Avatar
    It is a 4s, but unlike others that can swear they updated with Itunes and still can't downgrade, I can't be positive mine was not OTA.
    11-02-2012 09:58 PM
  19. 3cit's Avatar
    Sorry dude. You might be out of luck until a new jailbreak exploit is known.
    I'm not even sure these "re-restores" even work!
    I know it didn't work for me and I know I have only ever updated through iTunes!
    11-03-2012 03:45 PM

Similar Threads

  1. Jailbreaking and Unlocking iOS 4.1 on a 3GS
    By corkyefes in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 5
    Last Post: 11-20-2011, 06:21 AM
  2. jailbroken and unlocked, cant connect to internet
    By burton7 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 5
    Last Post: 06-23-2011, 03:18 PM
  3. 3G reset to factory and/or get jb help pls
    By uberspeed in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 12-12-2010, 03:21 PM
  4. Jailbreak and update from 3.1 to iOS 4
    By jsalbre in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 0
    Last Post: 06-26-2010, 05:00 AM
  5. jailbreak and unlock iphone 2g to 2.2 or higher
    By otaneraginuz in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 7
    Last Post: 07-01-2009, 11:14 AM