1. CJ225's Avatar
    So I recently bought a 3gs from a guy that had 6.0 installed on it.I really wanted to get 5.1.1 on it so I could jb and unlock it so I started messing around with snowbreeze some.I also have another 3gs with an old bootrom that I had unlocked for my dad.Well when I tried to use Ireb then restore to a snowbreeze 5.1.1 with the new bootrom itunes kept giving me a 3194 error.I know they stopped siging 5.1.1 but heres the weird thing.If I use Ireb then use the ipsw made from my other 3gs with the old bootrom,it installs and works but gives me a tethered jailbreak.So I tried using the rocky racoon 5.1.1 untether package thru cydia but that didnt work.I tried using absyinthe 2.0.4 but it said the device was already jailbroken so it wouldnt go thru.Any ideas on how I might be able to unthether this?One thing to note is that I dont have a signed 5.1.1 shsh either so I can't use the regular downgrade method.Any help would be appreciated.
    09-25-2012 01:43 PM

Similar Threads

  1. 3gs 5.0 tethered to untether. I'm lost
    By chatfouz in forum iPhone 3GS Forum
    Replies: 4
    Last Post: 01-27-2012, 03:32 PM
  2. Trying to untether Jailbreak but instantly getting "Unexpected Error"
    By wamadden4 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 1
    Last Post: 12-27-2011, 12:05 PM
  3. Tethered Jailbreak for 4s???
    By livinadream5 in forum iPhone 4S
    Replies: 2
    Last Post: 11-30-2011, 01:20 PM
  4. Tethered Jailbreak Help
    By gary.love23 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 4
    Last Post: 03-22-2011, 05:12 PM
  5. Tethered jailbreak
    By Ochana25 in forum Jailbreaking, Unlocking, Hacks, Themes & Mods
    Replies: 2
    Last Post: 01-19-2010, 07:50 PM