1. Cigarfingers's Avatar
    Hi all,

    Just had a replacement phone from apple still on 5.1.1. Jailbroke with Absinthe 2.0.1 and all went as normal. Restored my phone in itunes and that went fine,then i opened cydia and boom,phone resprang and phone icons gone,phone books gone and cydia has gone?

    Any ideas?
    Never had this happen to me before.

    Cigarfingers
    09-22-2012 02:46 PM
  2. 1982ollie's Avatar
    Hey,

    You should of used absinthe 2.0.4. Much more stable. I would save you blob, restore to 5.1.1. Fetch you blob with redsn0w and then restore to a custom blob stitched 5.1.1 ispw file in redsn0w.

    Alternately. You can carry on as you are if hope the problem doesn't happen again.


    Sent from my jailbroken iPhone 4 using Tapatalk
    09-23-2012 08:57 AM
  3. 1982ollie's Avatar
    Hey,

    You should of used absinthe 2.0.4. Much more stable. I would save you blob, restore to 5.1.1. Fetch you blob with redsn0w and then restore to a custom blob stitched 5.1.1 ispw file in redsn0w.

    Alternately. You can carry on as you are if hope the problem doesn't happen again.


    Sent from my jailbroken iPhone 4 using Tapatalk
    If you are going to restore to 5.1.1 you need to use redsn0w, extras, even more, restore.

    That function was added just for A5 devices like your 4s.


    Sent from my jailbroken iPhone 4 using Tapatalk
    09-23-2012 08:59 AM
  4. Cigarfingers's Avatar
    Thanks for answers but i just thought sod it in the end and restored and updated to iOS 6. Wont be too long now before the jailbreak is untethered.....hopefully lol
    09-23-2012 11:09 AM
  5. 3cit's Avatar
    Thanks for answers but i just thought sod it in the end and restored and updated to iOS 6. Wont be too long now before the jailbreak is untethered.....hopefully lol
    Says the uninformed man...
    My bet is march of 2013 for untether
    Last edited by 3cit; 09-23-2012 at 06:45 PM.
    09-23-2012 04:58 PM
LINK TO POST COPIED TO CLIPBOARD