1. janedadevil's Avatar
    I'm new here. I have no idea what's going on with my installous. I had it and it was working just fine, today when I went to search for something it kept giving me the api unavailable error. So after a bit of googling I used a guide to "solve" the problem. It said I had to go to cydia, uninstall appsync, reboot and install it again. After that the installous icon disappeared along with some apps I had.

    I have tried the same process over and over and I can't figure out what's wrong. I have searched and have found no solution.

    I'm using an Ipad 2 with IOS 5.1.1

    I didn't jailbreak it, someone else did it, so I have no clue as to how this whole thing works.

    I'd appreciate any help
    09-15-2012 06:56 PM
  2. kch50428's Avatar
    Installous is involved in app piracy, and discussions of that are unwelcome per the forum's rules.
    09-15-2012 07:01 PM
  3. BLiNK's Avatar
    silly scallywags
    09-15-2012 07:11 PM
  4. Peligro911's Avatar
    Hook to iTunes and restore then open app store and download your apps problem solved
    09-15-2012 07:22 PM
  5. Alli's Avatar
    ***Policy of Piracy Discussions***
    We are now taking a ZERO TOLERANCE to piracy discussion. Discussions regarding the pirating of video games and/or App Store apps for use on jailbroken iPhones will not and can not be tolerated. Any posts containing links and/or discussion of any pirated material will result in a immediate and permanent ban from iMore forums.

    Thanks for understanding.
    09-15-2012 07:42 PM
LINK TO POST COPIED TO CLIPBOARD